openrouter.info
https://openrouter.info/forum/

Intel Dual Band Wireless-AC 7260- problem z pełną prędkością
https://openrouter.info/forum/viewtopic.php?f=18&t=4941
Strona 1 z 1

Autor:  berkley [ 12 paź 2021, 08:13 ]
Tytuł:  Intel Dual Band Wireless-AC 7260- problem z pełną prędkością

Witam,

Mam problem z prędkością połączenie na tej karcie. Otóż według producenta powinna ona spiąć się przy 5 GHz na 867 Mbps. U mnie jest to 300 mbps, czyli tyle samio co na 2,4 GHz.
Router z którym się łączy to Archer AX50. Prędkość mojego połączenia z internetem to 200 Mbps po światłowodzie .

Prędkości jakie osiągam w speedtest to ok 80 Mbps na 2,4 GHz i 115 na 5 GHz.

Odległość między routerem a kartą to 4 m bez żadnych przeszkód.

Ustawiłem szerokość kanału na 160 Mhz w routerze. Na karcie mam do wyboru 20 Mhz lub auto (ustawiłem auto)
Sterowniki do karty najnowsze. Innych sieci na 5 Ghz w okolicy nie pokazuję oprócz mojej.

Ktoś coś doradzi?

Z góry dzięki za pomoc

Pozdrawiam

Autor:  destroyer [ 20 paź 2021, 23:44 ]
Tytuł:  Re: Intel Dual Band Wireless-AC 7260- problem z pełną prędko

Ta karta nie wspiera szerokości kanału 160 MHz. Jeśli masz możliwość ustaw w routerze na 80 MHz.
U mnie z Mikrotikiem na 2,4 spina 300 i mam około 150 Mbps (zupełnie czyste środowisko).
Na 5 GHz żongluje trochę i interwałem i modulacjami, ale 250 Mbps mam bez problemu.
Na pewno nic nie klikałem w ustawieniach karty.
A tak sztywno i na full to śmiechem żartem ta karta osiąga z....Funboxami....które mają więcej wad niż zalet. Jakoś lubi Sagemcomowe chipsety. Tam zawsze widuję 300 i 867 Mbps co bym nie robił.

Strona 1 z 1 Strefa czasowa UTC+1godz. [letni]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/