Dzisiaj jest 16 sty 2021, 07:15

Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 104 ]  Przejdź na stronę 1, 2, 3, 4, 5, 6  Następna
Autor Wiadomość
 Tytuł: Uwalony TP-LINK TL-WR1043ND
Post: 6 lut 2015, 12:39 
Offline
Użytkownik

Rejestracja: 6 lut 2015, 12:33
Posty: 15
Witam
Uwaliłem sprzęt przy próbie wgrywania oryginalnego softu ,teraz po podłączeniu do putty wywala krzaki
▒▒'▒▒4▒▒▒(▒[▒A▒▒▒▒▒▒f6▒
                       /▒oZ7▒=7▒▒▒▒▒▒▒▒33▒▒3'=/▒-
                                                 5▒▒e{▒▒59!9!#▒▒▒▒▒▒▒▒s'=/▒▒▒▒▒e                                                                             {▒▒UFK▒▒▒▒▒▒:▒▒▒j▒
                  *▒▒*▒▒▒[▒▒▒▒▒˪▒j▒:*▒a▒▒▒▒5'▒▒u▒▒▒5'▒▒▒▒▒▒▒▒늊▒▒▒
                                                                  Ս▒]▒▒▒]▒▒-Ս▒▒▒                                                                             ▒▒▒▒▒:j▒▒뺺ڪ▒▒▒k▒▒e▒▒▒U-#1▒3-57▒=77▒▒▒˚▒▒▒▒{▒▒˚▒▒▒▒{▒▒▒+▒M▒▒▒▒▒[▒▒[▒▒Z▒k[▒▒Z▒*▒5                                                                             /▒▒▒▒5/▒▒▒}!;!!-#1▒-#▒▒▒59!#7nnۅ▒]▒▒▒▒-%=15▒=▒;3▒▒▒▒▒▒▒▒▒▒▒뿿▒U#9!%-#1▒i5'▒m%=15                                                                             ▒▒▒▒▒XZy▒▒/u▒ںj▒▒K▒▒▒:▒▒▒Vi▒▒▒▒▒j
                                 ▒▒▒▒▒{
E▒5#=;'57▒▒y_U▒--!#▒-▒▒▒▒▒▒▒▒▒▒▒▒em_Y▒▒▒i9▒▒▒}/5}[▒▒▒▒▒▒▒▒▒y_U▒▒▒▒▒▒▒▒▒eo▒▒▒▒▒▒▒▒W5▒}▒▒▒▒▒▒▒▒▒▒▒yuYW▒▒▒▒▒▒▒;!!9!#!'5▒I5=
                                                                         ▒▒}o{▒▒▒▒▒▒▒▒▒eo
                                                                                         ▒▒ww[▒▒▒▒▒▒▒▒▒eo
▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒=;'5▒▒▒[▒▒t▒                                                                         ▒▒w557▒/
                                ▒
                                 ▒▒▒
                                    ▒▒*▒j▒+▒j▒▒▒:j▒▒kj▒ں*▒K!#5▒_sc▒#15▒▒뿿c!'▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒e!=;'5▒
#!75A%=I▒E▒=9-5▒_sc▒#15▒뿿▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒Q▒▒▒▒▒[                                                !#5▒=_sc▒3!5=9/▒#!75▒▒5=
5▒▒▒k)▒*▒▒▒z▒▒{▒▒z▒▒▒:▒▒▒▒j▒▒Z▒▒▒{▒{5▒▒▒▒▒▒▒▒▒▒;▒!5▒▒▒▒▒▒▒▒▒;  ▒:jʺ▒▒k▒[▒▒▒▒!5▒%!;-'-
                                    ں▒▒Z▒▒;▒{▒k▒▒▒j▒▒▒j+▒▒▒*▒▒j▒kʺڪʺj
▒▒'-#5-                                                              ▒▒▒▒z▒▒Kڝ▒Sm_W▒▒▒▒=
▒▒Sm_W▒▒9=9/5▒='-=5▒▒'-#5-
5▒▒T▒▒▒▒▒mm▒]▒▒1-5        5▒▒▒▒;
▒▒▒▒▒▒▒▒▒▒[5=7;=9)▒u'▒1-5
▒▒▒▒▒▒▒▒▒▒YMIH▒h▒▒k▒▒▒K
                       ▒ۋ▒{K▒▒▒j:▒▒:▒▒{▒▒▒▒K▒K▒▒▒:▒▒
                                                    ▒▒:▒˻˛K▒۪ʪښ▒▒:▒▒k▒K▒▒▒:▒▒▒K▒kj▒:▒▒K▒{j▒z*▒*j+▒YgU{▒▒q5#'=;▒▒▒▒oQ='-1#▒▒▒▒▒a5
▒▒▒▒▒Y[▒▒▒+▒▒zj▒▒k▒▒}▒gmci▒Wg▒Q[▒▒▒▒cw▒▒▒)i▒▒ڪ꺪▒▒:▒▒▒;▒j▒▒▒▒▒▒▒▒▒▒▒ŵe]▒m▒▒▒!'▒3=%-'=
                                                         *▒▒▒▒+▒VDKQzj▒▒
                                                                        ▒▒:
                                                                           ▒J▒
▒▒▒▒[▒▒                                                                       ▒▒ʪ▒+▒}e▒▒▒▒▒▒▒▒ŵe]▒m▒▒▒!'▒3=%-'
       ▒▒▒▒▒▒▒z▒▒{▒▒z▒▒▒:▒▒▒▒j▒▒Z▒▒▒ۻ▒{
▒▒▒▒FGEOFi▒Z▒▒▒j▒9!#3-17▒▒5=;'-/57▒▒▒▒▒▒;-#7▒▒▒▒▒▒▒▒Wy_▒#!▒1-57▒▒▒▒▒▒▒▒ŵe]▒m▒▒▒!'▒3=%-'▒▒▒!5▒▒▒▒▒▒▒▒▒;
                ▒▒{▒▒▒k
                       ▒▒
                         ▒▒k▒▒▒}▒g!1/5▒[51-5▒%-#-A3!▒5▒m7▒▒▒X▒▒em▒5▒▒▒▒▒▒c}cw▒▒▒YUee}[M▒▒▒{▒▒▒▒▒▒▒▒▒▒▒▒[57▒o=▒▒m#9▒▒▒CO▒▒▒+▒m▒▒▒▒▒▒▒▒▒▒▒▒▒m#=''-#1▒▒▒▒%1%#-▒/=▒;55#▒5▒!▒▒▒▒▒KH▒▒z▒▒▒:▒▒▒

                           ▒۪▒jʺ▒ڪ▒*▒-!▒9/57'575=7'-#5▒1-57▒▒753='▒▒▒VM▒▒:Z▒{۫▒
                                                                             뛫▒▒▒▒j▒▒▒:▒▒▒▒
                                                                                            ں▒:▒kmu▒/=▒7-=;'57▒▒FM▒▒:z۫▒[▒j▒}▒=▒eema▒▒▒▒▒▒▒▒▒▒▒▒-▒▒▒▒▒▒-▒=▒▒▒▒▒▒}▒▒▒
      ▒
Y▒E▒5#=;'57▒▒;!!9!#!'5▒7-=;'57▒▒_ѩ▒5▒7-=;'57▒▒r!#!'5▒I
                                   ▒▒▒mE▒▒Y_m▒y!#75▒▒▒▒▒▒▒I▒▒▒▒▒▒▒j▒[▒ڪ▒
                                                                        ▒jZ▒▒▒[▒▒▒▒▒-7▒53▒▒▒▒▒▒▒S:▒▒J▒▒]▒=▒▒▒[{▒5/5▒-9/▒75▒▒▒▒▒▒▒▒▒▒,66▒▒▒ۺ:z˛▒▒▒Z▒▒j▒▒}▒▒▒-#▒▒▒▒▒Yw}▒▒=#7▒▒▒▒▒Yyi▒▒▒▒▒▒,66▒▒▒ۺ:z˛▒▒▒Z▒▒]▒U▒▒▒▒5▒▒▒9/-▒3!#7▒▒▒▒▒,66Vۺ:Z▒▒▒
                                                                             ڪ▒*▒M▒▒▒▒]▒▒m▒e▒}q▒▒▒=▒▒;▒▒▒▒▒▒▒▒▒-▒▒▒_ѩ▒
                                                                                                                      ▒▒▒mE▒▒/==▒=9/7!1▒75▒▒▒▒▒▒▒U}▒5!!7▒1-57▒w=-7▒Y▒▒e-''5▒7=57/=▒9!%▒▒▒▒▒▒▒▒▒]▒!5#▒75-95▒▒▒cUgg▒▒▒!#)#!#▒;'!9)▒▒▒▒▒▒▒▒▒▒e▒▒=5#7▒=▒9!9▒▒
▒▒;!!▒!-!#▒▒/5▒=▒/5▒==-'=;'5▒=▒▒ZM▒▒▒▒▒▒j▒▒+▒
                                             ▒▒j▒j▒Z▒▒e-▒U#=;'5▒!▒%!#▒3▒!#▒#)#!#▒;'!9)▒▒▒▒▒▒▒

Czy da się go jakość podnieść ? Czy złom ?

Pozdrawiam


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Uwalony TP-LINK TL-WR1043ND
Post: 6 lut 2015, 13:42 
Offline
Użytkownik
Awatar użytkownika

Rejestracja: 30 lis 2013, 18:52
Posty: 201
Lokalizacja: Zawadzkie
Nie ma źle. Jak coś sypie to znaczy że żyje.
Prędkość transmisji ustawiona na 115200 8n1 ?

_________________
tplinkforum.pl - Polskie forum poświęcone tematyce urządzeń firmy TP-Link i Neffos


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Uwalony TP-LINK TL-WR1043ND
Post: 6 lut 2015, 14:49 
Offline
Administrator
Awatar użytkownika

Rejestracja: 9 kwie 2010, 23:28
Posty: 13805
Lokalizacja: Warszawa
Lub źle gnd podlutowane.

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Uwalony TP-LINK TL-WR1043ND
Post: 6 lut 2015, 20:47 
Offline
Użytkownik
Awatar użytkownika

Rejestracja: 12 lut 2012, 21:24
Posty: 2093
Lokalizacja: Warszawa
A mnie to wygląda na podłączenie RS232 zamiast UART...

_________________
Modyfikacja U-Boot dla routerów (gotowe obrazy)
Overclocking ZyXEL NSA310

Podejmę się naprawy każdego routera, wymienię RAM i FLASH na większy


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Uwalony TP-LINK TL-WR1043ND
Post: 7 lut 2015, 07:39 
Offline
Użytkownik

Rejestracja: 6 lut 2015, 12:33
Posty: 15
Witam
Dziękuję za odpowiedzi . Prędkość transmisji ustawiona na 115200 8n1,masa w routerze sprawdzona miernikiem .Nie mam pewności czy używam dobrego kabla .Jest to converter z USB na 232 na czipie PL2303 a łącze się przez putty wpisując w oknie Session dane pod serial.Resztę już znacie .

Dziękuję za pomoc i pozdrawiam


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Uwalony TP-LINK TL-WR1043ND
Post: 7 lut 2015, 09:08 
Offline
Użytkownik

Rejestracja: 7 sie 2013, 15:00
Posty: 75
pepe2k postawił ci celą diagnozę - używasz niewłaściwego kabla/interface'u.

Przykładowe poprawne: http://allegro.pl/listing/listing.php?o ... m-4-e-0113
Można też użyć kabla od niektórych starych telefonów, byle był zbudowany na właściwym układzie.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Uwalony TP-LINK TL-WR1043ND
Post: 7 lut 2015, 10:20 
Offline
Użytkownik
Awatar użytkownika

Rejestracja: 12 lut 2012, 21:24
Posty: 2093
Lokalizacja: Warszawa
fazer pisze:
Witam
Dziękuję za odpowiedzi . Prędkość transmisji ustawiona na 115200 8n1,masa w routerze sprawdzona miernikiem .Nie mam pewności czy używam dobrego kabla .Jest to converter z USB na 232 na czipie PL2303 a łącze się przez putty wpisując w oknie Session dane pod serial.Resztę już znacie .

Dziękuję za pomoc i pozdrawiam

Jeżeli to rzeczywiście przejściówka na pełne RS232, to módl się żeby port w routerze to przetrwał. Masz tam UART z poziomami napięć około 3 V, nie RS232! Tak jak napisał poprzednik, kup adapter USB-UART, ja używam takich na układzie CP2102.

_________________
Modyfikacja U-Boot dla routerów (gotowe obrazy)
Overclocking ZyXEL NSA310

Podejmę się naprawy każdego routera, wymienię RAM i FLASH na większy


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Uwalony TP-LINK TL-WR1043ND
Post: 7 lut 2015, 12:50 
Offline
Użytkownik

Rejestracja: 6 lut 2015, 12:33
Posty: 15
Witam
Dziękuję za informacje, zakupiłem adapter USB-UART na układzie CP2102.Pozostaje czekać na przesyłkę ,no i mieć nadzieję że port przetrwał .Ale skoro coś tam sypał to raczej jeszcze dycha :) W razie dalszych problemów dam znać .

Jeszcze raz dziękuję i pozdrawiam


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Uwalony TP-LINK TL-WR1043ND
Post: 7 lut 2015, 13:11 
Offline
Użytkownik
Awatar użytkownika

Rejestracja: 12 lut 2012, 21:24
Posty: 2093
Lokalizacja: Warszawa
fazer pisze:
Witam
Dziękuję za informacje, zakupiłem adapter USB-UART na układzie CP2102.Pozostaje czekać na przesyłkę ,no i mieć nadzieję że port przetrwał .Ale skoro coś tam sypał to raczej jeszcze dycha :) W razie dalszych problemów dam znać .

Jeszcze raz dziękuję i pozdrawiam

W tym wypadku, to powinieneś martwić się o RX w routerze.

_________________
Modyfikacja U-Boot dla routerów (gotowe obrazy)
Overclocking ZyXEL NSA310

Podejmę się naprawy każdego routera, wymienię RAM i FLASH na większy


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Uwalony TP-LINK TL-WR1043ND
Post: 8 lut 2015, 09:55 
Offline
Użytkownik

Rejestracja: 6 lut 2015, 12:33
Posty: 15
Witam
Nie mogłem doczekać się listonosza więc uderzyłem do kolegi i wyszperał jakiś kabelek od telefonu i poszło oto log
U-Boot 1.1.4 (Mar 31 2012 - 10:40:21)

AP83 (ar9100) U-boot 0.0.11
DRAM:
sri
32 MB
id read 0x100000ff
flash size 8MB, sector count = 128
Flash:  8 MB
Using default environment

In:    serial
Out:   serial
Err:   serial
Net:   ag7100_enet_initialize...
No valid address in Flash. Using fixed address
: cfg1 0xf cfg2 0x7114
eth0: 00:03:7f:09:0b:ad
eth0 up
eth0
Autobooting in 1 seconds## Booting image at bf020000 ...
   Uncompressing Kernel Image ... OK

Starting kernel ...

Linux version 2.6.32.10 (openwrt@wrt1.marcant.net) (gcc version 4.3.3 (GCC) ) #20 Tue Apr 6 15:01:26 CEST 2010
bootconsole [early0] enabled
CPU revision is: 00019374 (MIPS 24Kc)
Atheros AR9132 rev 2, CPU:400.000 MHz, AHB:200.000 MHz, DDR:400.000 MHz
Determined physical RAM map:
 memory: 02000000 @ 00000000 (usable)
Initrd not found or empty - disabling initrd
Zone PFN ranges:
  Normal   0x00000000 -> 0x00002000
Movable zone start PFN for each node
early_node_map[1] active PFN ranges
    0: 0x00000000 -> 0x00002000
Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 8128
Kernel command line: rootfstype=squashfs,yaffs,jffs2 noinitrd console=ttyS0,115200 board=TL-WR1043ND
PID hash table entries: 128 (order: -3, 512 bytes)
Dentry cache hash table entries: 4096 (order: 2, 16384 bytes)
Inode-cache hash table entries: 2048 (order: 1, 8192 bytes)
Primary instruction cache 64kB, VIPT, 4-way, linesize 32 bytes.
Primary data cache 32kB, 4-way, VIPT, cache aliases, linesize 32 bytes
Writing ErrCtl register=00000000
Readback ErrCtl register=00000000
Memory: 29332k/32768k available (2101k kernel code, 3436k reserved, 397k data, 152k init, 0k highmem)
SLUB: Genslabs=7, HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
Hierarchical RCU implementation.
NR_IRQS:56
Calibrating delay loop... 266.24 BogoMIPS (lpj=1331200)
Mount-cache hash table entries: 512
NET: Registered protocol family 16
MIPS: machine is TP-LINK TL-WR1043ND
bio: create slab <bio-0> at 0
Switching to clocksource MIPS
NET: Registered protocol family 2
IP route cache hash table entries: 1024 (order: 0, 4096 bytes)
TCP established hash table entries: 1024 (order: 1, 8192 bytes)
TCP bind hash table entries: 1024 (order: 0, 4096 bytes)
TCP: Hash tables configured (established 1024 bind 1024)
TCP reno registered
NET: Registered protocol family 1
squashfs: version 4.0 (2009/01/31) Phillip Lougher
Registering mini_fo version $Id$
JFFS2 version 2.2. (NAND) (SUMMARY)  © 2001-2006 Red Hat, Inc.
yaffs Mar 28 2010 17:53:41 Installing.
msgmni has been set to 57
io scheduler noop registered
io scheduler deadline registered (default)
Serial: 8250/16550 driver, 1 ports, IRQ sharing disabled
serial8250.0: ttyS0 at MMIO 0x18020000 (irq = 11) is a 16550A
console [ttyS0] enabled, bootconsole disabled
console [ttyS0] enabled, bootconsole disabled
Atheros AR71xx SPI Controller driver version 0.2.4
m25p80 spi0.0: unrecognized JEDEC id ef4017
Realtek RTL8366RB ethernet switch driver version 0.2.0
rtl8366rb rtl8366rb: using GPIO pins 18 (SDA) and 19 (SCK)
rtl8366rb rtl8366rb: RTL5937 ver. 3 chip found
rtl8366-rtl: probed
eth0: Atheros AG71xx at 0xb9000000, irq 4
Atheros AR71xx hardware watchdog driver version 0.1.0
TCP westwood registered
NET: Registered protocol family 17
802.1Q VLAN Support v1.8 Ben Greear <greearb@candelatech.com>
All bugs added by David S. Miller <davem@redhat.com>
VFS: Cannot open root device "<NULL>" or unknown-block(0,0)
Please append a correct "root=" boot option; here are the available partitions:
Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(0,0)

Możecie mnie nakierować co dalej ,jakie image wgrać ,najlepiej żeby można było ustawiać przez www ,bo w linuxie nie jestem dobry :))

pozdrawiam


Ostatnio zmieniony 8 lut 2015, 10:06 przez fazer, łącznie zmieniany 1 raz

Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Uwalony TP-LINK TL-WR1043ND
Post: 8 lut 2015, 10:01 
Offline
Administrator
Awatar użytkownika

Rejestracja: 9 kwie 2010, 23:28
Posty: 13805
Lokalizacja: Warszawa
Wszystko masz opisane tu: http://eko.one.pl/?p=openwrt-wr1043nd#i ... bootloader

Wgrać możesz co chcesz: oryginał, dd-wrt, openwrt, gargoyle.

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Uwalony TP-LINK TL-WR1043ND
Post: 8 lut 2015, 12:23 
Offline
Użytkownik

Rejestracja: 6 lut 2015, 12:33
Posty: 15
Witam
Wszystko robię jak na stronce i dalej lipa .Co to za maniana :)
U-Boot 1.1.4 (Mar 31 2012 - 10:40:21)

AP83 (ar9100) U-boot 0.0.11
DRAM:
sri
32 MB
id read 0x100000ff
flash size 8MB, sector count = 128
Flash:  8 MB
Using default environment

In:    serial
Out:   serial
Err:   serial
Net:   ag7100_enet_initialize...
No valid address in Flash. Using fixed address
: cfg1 0xf cfg2 0x7114
eth0: 00:03:7f:09:0b:ad
eth0 up
eth0
Autobooting in 1 secondsar7100> tftpboot 0x81000000 code.bin
dup 1 speed 1000
Using eth0 device
TFTP from server 192.168.0.5; our IP address is 192.168.0.2
Filename 'code.bin'.
Load address: 0x81000000
Loading: #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         ############################
done
Bytes transferred = 8126464 (7c0000 hex)
ar7100> printenv
bootargs=console=ttyS0,115200 root=31:02 rootfstype=jffs2 init=/sbin/init mtdparts=ar9100-nor0:128k(u-boot),1024k(kernel),4096k(rootfs),64k(art)
bootcmd=bootm 0xbf020000
bootdelay=1
baudrate=115200
ethaddr=00:1D:0F:11:22:33
stdin=serial
stdout=serial
stderr=serial
ethact=eth0
filesize=7c0000
fileaddr=81000000
ipaddr=192.168.0.2
serverip=192.168.0.5

Environment size: 351/131068 bytes
ar7100> erase 0xbf020000 +0x7c0000

First 0x2 last 0x7d sector size 0x10000                                                                                   125
Erased 124 sectors
ar7100> tftpboot 0x81000000 code.bin
Using eth0 device
TFTP from server 192.168.0.5; our IP address is 192.168.0.2
Filename 'code.bin'.
Load address: 0x81000000
Loading: #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         #################################################################
         ############################
done
Bytes transferred = 8126464 (7c0000 hex)
ar7100> cp.b 0x81000000 0xbf020000 0x7c0000
Copy to Flash... write addr: bf020000
done
ar7100> bootm 0xbf020000
## Booting image at bf020000 ...
   Uncompressing Kernel Image ... OK

Starting kernel ...

Linux version 2.6.32.10 (openwrt@wrt1.marcant.net) (gcc version 4.3.3 (GCC) ) #20 Tue Apr 6 15:01:26 CEST 2010
bootconsole [early0] enabled
CPU revision is: 00019374 (MIPS 24Kc)
Atheros AR9132 rev 2, CPU:400.000 MHz, AHB:200.000 MHz, DDR:400.000 MHz
Determined physical RAM map:
 memory: 02000000 @ 00000000 (usable)
Initrd not found or empty - disabling initrd
Zone PFN ranges:
  Normal   0x00000000 -> 0x00002000
Movable zone start PFN for each node
early_node_map[1] active PFN ranges
    0: 0x00000000 -> 0x00002000
Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 8128
Kernel command line: rootfstype=squashfs,yaffs,jffs2 noinitrd console=ttyS0,115200 board=TL-WR1043ND
PID hash table entries: 128 (order: -3, 512 bytes)
Dentry cache hash table entries: 4096 (order: 2, 16384 bytes)
Inode-cache hash table entries: 2048 (order: 1, 8192 bytes)
Primary instruction cache 64kB, VIPT, 4-way, linesize 32 bytes.
Primary data cache 32kB, 4-way, VIPT, cache aliases, linesize 32 bytes
Writing ErrCtl register=00000000
Readback ErrCtl register=00000000
Memory: 29332k/32768k available (2101k kernel code, 3436k reserved, 397k data, 152k init, 0k highmem)
SLUB: Genslabs=7, HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
Hierarchical RCU implementation.
NR_IRQS:56
Calibrating delay loop... 266.24 BogoMIPS (lpj=1331200)
Mount-cache hash table entries: 512
NET: Registered protocol family 16
MIPS: machine is TP-LINK TL-WR1043ND
bio: create slab <bio-0> at 0
Switching to clocksource MIPS
NET: Registered protocol family 2
IP route cache hash table entries: 1024 (order: 0, 4096 bytes)
TCP established hash table entries: 1024 (order: 1, 8192 bytes)
TCP bind hash table entries: 1024 (order: 0, 4096 bytes)
TCP: Hash tables configured (established 1024 bind 1024)
TCP reno registered
NET: Registered protocol family 1
squashfs: version 4.0 (2009/01/31) Phillip Lougher
Registering mini_fo version $Id$
JFFS2 version 2.2. (NAND) (SUMMARY)  © 2001-2006 Red Hat, Inc.
yaffs Mar 28 2010 17:53:41 Installing.
msgmni has been set to 57
io scheduler noop registered
io scheduler deadline registered (default)
Serial: 8250/16550 driver, 1 ports, IRQ sharing disabled
serial8250.0: ttyS0 at MMIO 0x18020000 (irq = 11) is a 16550A
console [ttyS0] enabled, bootconsole disabled
console [ttyS0] enabled, bootconsole disabled
Atheros AR71xx SPI Controller driver version 0.2.4
m25p80 spi0.0: unrecognized JEDEC id ef4017
Realtek RTL8366RB ethernet switch driver version 0.2.0
rtl8366rb rtl8366rb: using GPIO pins 18 (SDA) and 19 (SCK)
rtl8366rb rtl8366rb: RTL5937 ver. 3 chip found
rtl8366-rtl: probed
eth0: Atheros AG71xx at 0xb9000000, irq 4
Atheros AR71xx hardware watchdog driver version 0.1.0
TCP westwood registered
NET: Registered protocol family 17
802.1Q VLAN Support v1.8 Ben Greear <greearb@candelatech.com>
All bugs added by David S. Miller <davem@redhat.com>
VFS: Cannot open root device "<NULL>" or unknown-block(0,0)
Please append a correct "root=" boot option; here are the available partitions:
Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(0,0)


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Uwalony TP-LINK TL-WR1043ND
Post: 8 lut 2015, 12:37 
Offline
Użytkownik
Awatar użytkownika

Rejestracja: 12 lut 2012, 21:24
Posty: 2093
Lokalizacja: Warszawa
Co Ty tam wgrywasz?! Jakieś archaizmy z czasów dinozaurów, który Ci kości FLASH nie rozpoznaje... wgraj jakiś aktualny obraz.

_________________
Modyfikacja U-Boot dla routerów (gotowe obrazy)
Overclocking ZyXEL NSA310

Podejmę się naprawy każdego routera, wymienię RAM i FLASH na większy


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Uwalony TP-LINK TL-WR1043ND
Post: 8 lut 2015, 12:43 
Offline
Użytkownik

Rejestracja: 6 lut 2015, 12:33
Posty: 15
Witam
Wgrywam co było w opisie na stronce . :)
Ja to robię może z drugi raz więc nie ma co się dziwić że wgrałem dinozaura :)
Jeśli można to proszę o coś nowego najlepiej Gargoyle pl z GUI .


Pozdrawiam


Ostatnio zmieniony 8 lut 2015, 13:01 przez fazer, łącznie zmieniany 2 razy

Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Uwalony TP-LINK TL-WR1043ND
Post: 8 lut 2015, 12:49 
Offline
Użytkownik
Awatar użytkownika

Rejestracja: 12 lut 2012, 21:24
Posty: 2093
Lokalizacja: Warszawa
http://dl.eko.one.pl/gargoyle-pl/attitu ... nt/ar71xx/

_________________
Modyfikacja U-Boot dla routerów (gotowe obrazy)
Overclocking ZyXEL NSA310

Podejmę się naprawy każdego routera, wymienię RAM i FLASH na większy


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Uwalony TP-LINK TL-WR1043ND
Post: 8 lut 2015, 13:03 
Offline
Użytkownik

Rejestracja: 6 lut 2015, 12:33
Posty: 15
Witam
Tyle tego jest że nie wiem które ,te z końcówką factory.bin ?
Mam znalazłem :)
gargoyle-1.6.2.2-ar71xx-tl-wr1043nd-v1-squashfs-sysupgrade.bin

Pozdrawiam


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Uwalony TP-LINK TL-WR1043ND
Post: 8 lut 2015, 13:10 
Offline
Administrator
Awatar użytkownika

Rejestracja: 9 kwie 2010, 23:28
Posty: 13805
Lokalizacja: Warszawa
Nie. to z factory. Pytanie sugeruje że w ogóle kompletnie nie czytasz linków które dostałeś, wyraźnie było tam napisane że factory.

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Uwalony TP-LINK TL-WR1043ND
Post: 8 lut 2015, 13:22 
Offline
Użytkownik

Rejestracja: 6 lut 2015, 12:33
Posty: 15
witam
No faktycznie strzeliłem babola :)
Tam wyraznie stoi jak byk squashfs-factory.bin


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Uwalony TP-LINK TL-WR1043ND
Post: 8 lut 2015, 13:38 
Offline
Użytkownik

Rejestracja: 6 lut 2015, 12:33
Posty: 15
witam
Wgrywam gargoyle-1.6.2.2-ar71xx-tl-wr1043nd-v1-squashfs-factory oczywiście nazwa zmieniona na code i nie zgadzają się adresy Autobooting in 1 secondsar7100> tftpboot 0x81000000 code.bin
dup 1 speed 1000
Using eth0 device
TFTP from server 192.168.0.5; our IP address is 192.168.0.2
Filename 'code.bin'.
Load address: 0x81000000
Loading: #################################################################
#################################################################
#################################################################
#################################################################
#################################################################
#################################################################
#################################################################
#################################################################
#################################################################
#################################################################
#################################################################
#################################################################
#################################################################
#################################################################
#################################################################
#################################################################
#################################################################
#################################################################
#################################################################
#################################################################
#################################################################
#################################################################
#################################################################
#################################################################
############################
done
Bytes transferred = 8126464 (7c0000 hex)
ar7100> printenv
bootargs=console=ttyS0,115200 root=31:02 rootfstype=jffs2 init=/sbin/init mtdparts=ar9100-nor0:128k(u-boot),1024k(kernel),4096k(rootfs),64k(art)
bootcmd=bootm 0xbf020000
bootdelay=1
baudrate=115200
ethaddr=00:1D:0F:11:22:33
stdin=serial
stdout=serial
stderr=serial
ethact=eth0
filesize=7c0000
fileaddr=81000000
ipaddr=192.168.0.2
serverip=192.168.0.5


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Uwalony TP-LINK TL-WR1043ND
Post: 8 lut 2015, 13:42 
Offline
Administrator
Awatar użytkownika

Rejestracja: 9 kwie 2010, 23:28
Posty: 13805
Lokalizacja: Warszawa
Co ci się nie zgadza?

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 104 ]  Przejdź na stronę 1, 2, 3, 4, 5, 6  Następna

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 25 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Przejdź do:  
cron
designed by digi-led.pl
...Copyright © 2010-2013, Ekipa openrouter.info