Dzisiaj jest 28 wrz 2020, 01:11

Strefa czasowa UTC+1godz. [letni]




Nowy temat Odpowiedz w temacie  [ Posty: 12 ] 
Autor Wiadomość
 Tytuł: WRT54GL padł
Post: 5 gru 2019, 19:09 
Offline
Użytkownik

Rejestracja: 21 sty 2013, 21:12
Posty: 151
Po wielu latach padł router WRT54GL. Nie wiem w jakich okolicznościach, ale objawem jest szybko migająca dioda Power. Wszelkie próby resetu 30sek., itp. zawiodły.
Po autopsji ustaliłem prawdopodobną przyczynę zgonu.
Obrazek
Chciałbym potwierdzenia, czy układ z wrzodem to fizyczny objaw uszkodzenia?
Co to za układ? W sąsiedztwie jest podobny 1509-33, uwalony ma czytelną końcówkę ??09-50.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: WRT54GL padł
Post: 5 gru 2019, 19:15 
Offline
Administrator
Awatar użytkownika

Rejestracja: 10 kwie 2010, 00:28
Posty: 13756
Lokalizacja: Warszawa
"Układ z wrzodem". Bardzo ładnie powiedziane :), no tak, nie powinien taki być.
Jak wykopię swój w pudła to ci napiszę co tam było (a może chcesz kupić tanio wrt54gl?)

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: WRT54GL padł
Post: 5 gru 2019, 19:26 
Offline
Użytkownik

Rejestracja: 21 sty 2013, 21:12
Posty: 151
Wykopałem gdzieś na googlach fotkę tego układu. To prawdopodobnie AP1509-50 - przetwornica DC/DC - choć nie mam pewności na 100% i gdyby ktoś to mógł potwierdzić...
Cena groszowa, wymienić chyba sam dałbym radę, ale kwestia... czy po takim padzie i wymianie są szanse, żeby router się podniósł, czy mógł uceglić firmware?


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: WRT54GL padł
Post: 5 gru 2019, 19:46 
Offline
Administrator
Awatar użytkownika

Rejestracja: 10 kwie 2010, 00:28
Posty: 13756
Lokalizacja: Warszawa
O ile nie poleciało coś jeszcze czego wizuwalnie nie widzisz.

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: WRT54GL padł
Post: 6 gru 2019, 22:20 
Offline
Użytkownik

Rejestracja: 17 paź 2010, 15:47
Posty: 237
Upalony układ to prawidłowo zidentyfikowana przetwornica DC-DC.

Na fotce WRT54G-TM/WRT54GS v3, ale płytę ma identyczną jak "GL":

Obrazek


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: WRT54GL padł
Post: 7 gru 2019, 10:13 
Offline
Użytkownik

Rejestracja: 21 sty 2013, 21:12
Posty: 151
MaxiKaaz pisze:
Upalony układ to prawidłowo zidentyfikowana przetwornica DC-DC.
Na fotce WRT54G-TM/WRT54GS v3, ale płytę ma identyczną jak "GL":

Dzięki. Niestety wymiana układu na nic się zdała. Pali się momentalnie po podłączeniu zasilania. Widocznie dostaje za duże napięcie wejściowe. Problem musi tkwić gdzieś przed układem, ale nie potrafię go zidentyfikować.
Pora pożegnać się z routerem a szkoda bo wiernie służył przez wiele lat.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: WRT54GL padł
Post: 7 gru 2019, 11:06 
Offline
Użytkownik

Rejestracja: 17 paź 2010, 15:47
Posty: 237
Sprawdziłeś zasilacz...? Może wywaliło kondensator filtrujący, awarie zasilaczy to jeden z częstszych przypadków przy takich urządzeniach.
I jeszcze jedno rozwiązanie - przetwornica pali się, bo gdzieś za nią któryś element jest zwarty. Wystarczy przelecieć dane katalogowe układów na płycie i sprawdzić, które z nich są zasilane napięciem 5V, być może w ten sposób znajdziesz winowajcę.

Na płycie są jeszcze przynajmniej 2 przetwornice - 3.3V i 1.8V. Zerknij, czy któraś z nich nie jest elektrycznie za tą 5V, może padła któraś z nich, robi zwarcie i przeciąża tą 5V.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: WRT54GL padł
Post: 7 gru 2019, 11:24 
Offline
Użytkownik

Rejestracja: 21 sty 2013, 21:12
Posty: 151
Sprawdziłem zasilacz. Zamiast ~12V DC daje ~17V DC. Drugi raz wymieniłem przetwornicę (przezornie kupiłem dwie :) ). Na innym zasilaczu 12V już się nie pali.
Tylko router nadal cegła. Szybko miga power led i pali się dmz led. Próby resetów nic nic nie dają.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: WRT54GL padł
Post: 7 gru 2019, 12:03 
Offline
Użytkownik

Rejestracja: 17 paź 2010, 15:47
Posty: 237
Sprawdź pozostałe przetwornice, z datasheet-ów powinieneś znaleźć wyjścia. Na pewno ta, którą wymieniałeś, to 5V, ta bliżej gniazda zasilania to 3.3V, ta w kierunku do czoła urządzenia będzie 1.8V.
Zasilacz do otwarcia i kondensator do wymiany.
W zasadzie przy tym wieku urządzenia to w routerze elektrolity przy przetwornicach też do wymiany.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: WRT54GL padł
Post: 7 gru 2019, 12:51 
Offline
Użytkownik

Rejestracja: 21 sty 2013, 21:12
Posty: 151
Sprawdziłem napięcia na przetwornicach. 3,3V i 1,8V mają prawidłowe napięcia.
Tą wymienianą jednak źle wlutowałem. Po poprawieniu lutów padło wszystko. Wszystkie przetwornice posiadają napięcia płynnie falujące. Migać zaczęły wszystkie diody na panelu.
Nie mam już sił na dalsze naprawy. Router odszedł do krainy wiecznych połączeń...
Dzięki za porady, temat do zamknięcia.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: WRT54GL padł
Post: 7 gru 2019, 12:53 
Offline
Użytkownik

Rejestracja: 17 paź 2010, 15:47
Posty: 237
Ej, nie poddawaj się...
Jakbyś już całkiem zrezygnował, to jestem zainteresowany obudową :D


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: WRT54GL padł
Post: 7 gru 2019, 14:04 
Offline
Użytkownik

Rejestracja: 21 sty 2013, 21:12
Posty: 151
Przykro mi... za późno zobaczyłem.
Kondukt juz go wyniósł na miejsce ostatniego spoczynku.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 12 ] 

Strefa czasowa UTC+1godz. [letni]


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Przejdź do:  
cron
designed by digi-led.pl
...Copyright © 2010-2013, Ekipa openrouter.info