Dzisiaj jest 24 sty 2020, 07:15

Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 12 ] 
Autor Wiadomość
 Tytuł: GL-iNET-GL-MT300N-V2 brak dostępu do GUI
Post: 4 sty 2020, 15:45 
Offline
Użytkownik

Rejestracja: 21 kwie 2014, 15:14
Posty: 32
Witam wszystkich w Nowym Roku, router został przestawiony w tryb bridge i od tego czasu nie mogę się zalogować na adres 192.168.8.1 do GUI .
Zgłasza się tylko na 192.168.1.1 ale jedynie jest możliwość wgrania nowego f-w, po restarcie dalej cisza.
Próbowałem już chyba wszystkie możliwe kombinacje z guzikiem Reset.
Jakieś sugestie?
Pozdrawiam.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: GL-iNET-GL-MT300N-V2 brak dostępu do GUI
Post: 4 sty 2020, 15:47 
Offline
Administrator
Awatar użytkownika

Rejestracja: 9 kwie 2010, 23:28
Posty: 13492
Lokalizacja: Warszawa
Wręcz niemożliwe żeby przestawienie w bridge tak go uwaliło. Jeżeli faktycznie wgranie softu nic nie daje musisz podpiąć konsolę szeregową i zobaczyć co go boli. Może np. flash poleciał czy coś.

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: GL-iNET-GL-MT300N-V2 brak dostępu do GUI
Post: 4 sty 2020, 17:10 
Offline
Użytkownik

Rejestracja: 21 kwie 2014, 15:14
Posty: 32
Tyle z konsoli..

0
Device have ART, checking calibration status...
Device have calibrated, checking test status...
Device haven tested, checking MAC info...
Device have MAC info, starting firmware...
## Booting image at bc050000 ...
Image Name: MIPS LEDE Linux-4.4.92
Image Type: MIPS Linux Kernel Image (lzma compressed)
Data Size: 1322049 Bytes = 1.3 MB
Load Address: 80000000
Entry Point: 80000000
Verifying Checksum ... OK
Uncompressing Kernel Image ... OK
No initrd
## Transferring control to Linux (at address 80000000) ...
## Giving linux memsize in MB, 128

Starting kernel ...

[ 0.000000] Linux version 4.4.92 (kyson@gl-inet) (gcc version 5.4.0 (LEDE GCC 5.4.0 r3560-79f57e422d) ) #0 Tue Oct 17 17:46:20 2017
[ 0.000000] Board has DDR2
[ 0.000000] Analog PMU set to hw control
[ 0.000000] Digital PMU set to hw control
[ 0.000000] SoC Type: MediaTek MT7628AN ver:1 eco:2
[ 0.000000] bootconsole [early0] enabled
[ 0.000000] CPU0 revision is: 00019655 (MIPS 24KEc)
[ 0.000000] MIPS: machine is GL-MT300N-V2
[ 0.000000] Determined physical RAM map:
[ 0.000000] memory: 08000000 @ 00000000 (usable)
[ 0.000000] Initrd not found or empty - disabling initrd
[ 0.000000] Zone ranges:
[ 0.000000] Normal [mem 0x0000000000000000-0x0000000007ffffff]
[ 0.000000] Movable zone start for each node
[ 0.000000] Early memory node ranges
[ 0.000000] node 0: [mem 0x0000000000000000-0x0000000007ffffff]
[ 0.000000] Initmem setup node 0 [mem 0x0000000000000000-0x0000000007ffffff]
[ 0.000000] Primary instruction cache 64kB, VIPT, 4-way, linesize 32 bytes.
[ 0.000000] Primary data cache 32kB, 4-way, PIPT, no aliases, linesize 32 bytes
[ 0.000000] Built 1 zonelists in Zone order, mobility grouping on. Total pages: 32512
[ 0.000000] Kernel command line: console=ttyS0,115200 rootfstype=squashfs,jffs2
[ 0.000000] PID hash table entries: 512 (order: -1, 2048 bytes)
[ 0.000000] Dentry cache hash table entries: 16384 (order: 4, 65536 bytes)
[ 0.000000] Inode-cache hash table entries: 8192 (order: 3, 32768 bytes)
[ 0.000000] Writing ErrCtl register=0001f1e0
[ 0.000000] Readback ErrCtl register=0001f1e0
[ 0.000000] Memory: 125552K/131072K available (3059K kernel code, 145K rwdata, 728K rodata, 156K init, 200K bss, 5520K reserved, 0K cma-reserved)
[ 0.000000] SLUB: HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
[ 0.000000] NR_IRQS:256
[ 0.000000] intc: using register map from devicetree
[ 0.000000] CPU Clock: 575MHz
[ 0.000000] clocksource_probe: no matching clocksources found
[ 0.000000] clocksource: MIPS: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 6647862422 ns
[ 0.000012] sched_clock: 32 bits at 287MHz, resolution 3ns, wraps every 7469508094ns
[ 0.007529] Calibrating delay loop... 380.92 BogoMIPS (lpj=1904640)
[ 0.070011] pid_max: default: 32768 minimum: 301
[ 0.074614] Mount-cache hash table entries: 1024 (order: 0, 4096 bytes)
[ 0.080955] Mountpoint-cache hash table entries: 1024 (order: 0, 4096 bytes)
[ 0.094302] clocksource: jiffies: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 19112604462750000 ns
[ 0.103808] futex hash table entries: 256 (order: -1, 3072 bytes)
[ 0.109841] pinctrl core: initialized pinctrl subsystem
[ 0.116259] NET: Registered protocol family 16
[ 0.139111] mt7621_gpio 10000600.gpio: registering 32 gpios
[ 0.144598] mt7621_gpio 10000600.gpio: registering 32 gpios
[ 0.150124] mt7621_gpio 10000600.gpio: registering 32 gpios
[ 0.157311] clocksource: Switched to clocksource MIPS
[ 0.163785] NET: Registered protocol family 2
[ 0.169020] TCP established hash table entries: 1024 (order: 0, 4096 bytes)
[ 0.175713] TCP bind hash table entries: 1024 (order: 0, 4096 bytes)
[ 0.181904] TCP: Hash tables configured (established 1024 bind 1024)
[ 0.188103] UDP hash table entries: 256 (order: 0, 4096 bytes)
[ 0.193703] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
[ 0.200089] NET: Registered protocol family 1
[ 0.209802] Crashlog allocated RAM at address 0x3f00000
[ 0.231851] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[ 0.237511] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
[ 0.249801] io scheduler noop registered
[ 0.253540] io scheduler deadline registered (default)
[ 0.259367] gpio-export gpio_export: 1 gpio(s) exported
[ 0.264606] Serial: 8250/16550 driver, 16 ports, IRQ sharing enabled
[ 0.274401] console [ttyS0] disabled
[ 0.277894] 10000c00.uartlite: ttyS0 at MMIO 0x10000c00 (irq = 28, base_baud = 2500000) is a 16550A
[ 0.286600] console [ttyS0] enabled
[ 0.286600] console [ttyS0] enabled
[ 0.293637] bootconsole [early0] disabled
[ 0.293637] bootconsole [early0] disabled
[ 0.303431] spi-mt7621 10000b00.spi: sys_freq: 191666666
[ 0.314609] m25p80 spi32766.0: using chunked io (size=32)
[ 0.320173] m25p80 spi32766.0: mx25l12805d (16384 Kbytes)
[ 0.325681] 4 ofpart partitions found on MTD device spi32766.0
[ 0.331610] Creating 4 MTD partitions on "spi32766.0":
[ 0.336827] 0x000000000000-0x000000030000 : "u-boot"
[ 0.343713] 0x000000030000-0x000000040000 : "u-boot-env"
[ 0.351090] 0x000000040000-0x000000050000 : "factory"
[ 0.358131] 0x000000050000-0x000001000000 : "firmware"
[ 0.415402] 2 uimage-fw partitions found on MTD device firmware
[ 0.421460] 0x000000050000-0x000000192c81 : "kernel"
[ 0.428228] 0x000000192c81-0x000001000000 : "rootfs"
[ 0.435073] mtd: device 5 (rootfs) set to be root filesystem
[ 0.440987] 1 squashfs-split partitions found on MTD device rootfs
[ 0.447270] 0x000000a20000-0x000001000000 : "rootfs_data"
[ 0.464055] rt3050-esw 10110000.esw: link changed 0x00
[ 0.471728] mtk_soc_eth 10100000.ethernet eth0: mediatek frame engine at 0xb0100000, irq 5
[ 0.480874] mt7621_wdt 10000120.watchdog: Initialized
[ 0.487625] NET: Registered protocol family 10
[ 0.495796] NET: Registered protocol family 17
[ 0.500480] bridge: automatic filtering via arp/ip/ip6tables has been deprecated. Update your scripts to load br_netfilter if you need this.
[ 0.513306] 8021q: 802.1Q VLAN Support v1.8
[ 0.519373] hctosys: unable to open rtc device (rtc0)
[ 0.533986] VFS: Mounted root (squashfs filesystem) readonly on device 31:5.
[ 0.542074] Freeing unused kernel memory: 156K
[ 2.313694] init: Console is alive
[ 2.317455] init: - watchdog -
[ 6.121116] kmodloader: loading kernel modules from /etc/modules-boot.d/*
[ 6.211402] usbcore: registered new interface driver usbfs
[ 6.217066] usbcore: registered new interface driver hub
[ 6.222648] usbcore: registered new device driver usb
[ 6.234316] exFAT: Version 1.2.9
[ 6.278704] SCSI subsystem initialized
[ 6.289847] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[ 6.298561] ehci-platform: EHCI generic platform driver
[ 6.314155] phy phy-10120000.usbphy.0: remote usb device wakeup disabled
[ 6.320974] phy phy-10120000.usbphy.0: UTMI 16bit 30MHz
[ 6.326304] ehci-platform 101c0000.ehci: EHCI Host Controller
[ 6.332190] ehci-platform 101c0000.ehci: new USB bus registered, assigned bus number 1
[ 6.340376] ehci-platform 101c0000.ehci: irq 26, io mem 0x101c0000
[ 6.357334] ehci-platform 101c0000.ehci: USB 2.0 started, EHCI 1.00
[ 6.364799] hub 1-0:1.0: USB hub found
[ 6.369089] hub 1-0:1.0: 1 port detected
[ 6.376649] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[ 6.384847] ohci-platform: OHCI generic platform driver
[ 6.390489] ohci-platform 101c1000.ohci: Generic Platform OHCI controller
[ 6.397458] ohci-platform 101c1000.ohci: new USB bus registered, assigned bus number 2
[ 6.405578] ohci-platform 101c1000.ohci: irq 26, io mem 0x101c1000
[ 6.472515] hub 2-0:1.0: USB hub found
[ 6.476731] hub 2-0:1.0: 1 port detected
[ 6.483777] uhci_hcd: USB Universal Host Controller Interface driver
[ 6.497951] usbcore: registered new interface driver usb-storage
[ 6.505207] kmodloader: done loading kernel modules from /etc/modules-boot.d/*
[ 6.514697] init: - preinit -
[ 7.425088] rt3050-esw 10110000.esw: link changed 0x00
Press the [f] key and hit [enter] to enter failsafe mode
Press the [1], [2], [3] or [4] key and hit [enter] to select the debug level
[ 10.945991] mount_root: jffs2 not ready yet, using temporary tmpfs overlay
[ 10.960669] urandom-seed: Seed file not found (/etc/urandom.seed)
[ 11.091543] procd: - early -
[ 11.094585] procd: - watchdog -
[ 11.805312] procd: - watchdog -
[ 11.810355] procd: - ubus -
[ 12.325355] random: ubusd: uninitialized urandom read (4 bytes read, 20 bits of entropy available)
[ 12.335048] random: ubusd: uninitialized urandom read (4 bytes read, 20 bits of entropy available)
[ 12.344309] random: ubusd: uninitialized urandom read (4 bytes read, 20 bits of entropy available)
[ 12.357246] random: ubusd: uninitialized urandom read (4 bytes read, 20 bits of entropy available)
[ 12.366485] random: ubusd: uninitialized urandom read (4 bytes read, 20 bits of entropy available)
[ 12.375809] random: ubusd: uninitialized urandom read (4 bytes read, 20 bits of entropy available)
[ 12.385146] random: ubusd: uninitialized urandom read (4 bytes read, 20 bits of entropy available)
[ 12.401089] procd: - init -
Please press Enter to activate this console.
[ 13.001984] random: jshn: uninitialized urandom read (4 bytes read, 21 bits of entropy available)
[ 13.286145] random: ubusd: uninitialized urandom read (4 bytes read, 22 bits of entropy available)
[ 13.304529] random: ubus: uninitialized urandom read (4 bytes read, 22 bits of entropy available)
[ 13.654208] kmodloader: loading kernel modules from /etc/modules.d/*
[ 14.095586] ntfs: driver 2.1.32 [Flags: R/O MODULE].
[ 14.160096] Initializing XFRM netlink socket
[ 14.190076] NET: Registered protocol family 15
[ 14.209933] tun: Universal TUN/TAP device driver, 1.6
[ 14.215069] tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
[ 14.490420] l2tp_core: L2TP core driver, V2.0
[ 14.519080] l2tp_netlink: L2TP netlink interface
[ 14.551185] gre: GRE over IPv4 demultiplexor driver
[ 14.569675] ip_gre: GRE over IPv4 tunneling driver
[ 14.613929] ip6_tables: (C) 2000-2006 Netfilter Core Team
[ 14.664772] Netfilter messages via NETLINK v0.30.
[ 14.691453] ip_set: protocol 6
[ 14.808943] i2c /dev entries driver
[ 14.837266] Linux video capture interface: v2.00
[ 14.916468] u32 classifier
[ 14.919293] input device check on
[ 14.923002] Actions configured
[ 14.941509] Mirror/redirect action on
[ 14.974849] nf_conntrack version 0.5.0 (1964 buckets, 7856 max)
[ 15.008504] fuse init (API version 7.23)
[ 16.224774]
[ 16.224774]
[ 16.224774] === pAd = c06ef000, size = 1354736 ===
[ 16.224774]
[ 16.234415] <-- RTMPAllocTxRxRingMemory, Status=0, ErrorValue=0x
[ 16.241761] <-- RTMPAllocAdapterBlock, Status=0
[ 16.246364] RtmpChipOpsHook(748): Not support for HIF_MT yet!
[ 16.252221] mt7628_init()-->
[ 16.255149] mt7628_init(FW(8a00), HW(8a01), CHIPID(7628))
[ 16.260632] e2.bin mt7628_init(1142)::(2), pChipCap->fw_len(63536)
[ 16.266897] mt_bcn_buf_init(289): Not support for HIF_MT yet!
[ 16.272735] <--mt7628_init()
[ 16.350401] usbcore: registered new interface driver cdc_acm
[ 16.356154] cdc_acm: USB Abstract Control Model driver for USB modems and ISDN adapters
[ 16.388103] usbcore: registered new interface driver cdc_wdm
[ 16.430314] ip_tables: (C) 2000-2006 Netfilter Core Team
[ 16.438975] usbcore: registered new interface driver ipheth
[ 16.604692] usbcore: registered new interface driver usbserial
[ 16.610786] usbcore: registered new interface driver usbserial_generic
[ 16.617569] usbserial: USB Serial support registered for generic
[ 16.877674] xt_time: kernel timezone is -0000
[ 16.890680] usbcore: registered new interface driver cdc_ether
[ 16.903240] usbcore: registered new interface driver cdc_ncm
[ 16.911392] usbcore: registered new interface driver cp210x
[ 16.917174] usbserial: USB Serial support registered for cp210x
[ 16.931845] gspca_main: v2.14.0 registered
[ 16.951923] usbcore: registered new interface driver sonixb
[ 17.171355] usbcore: registered new interface driver sonixj
[ 17.181878] usbcore: registered new interface driver gspca_zc3xx
[ 17.190611] usbcore: registered new interface driver huawei_cdc_ncm
[ 17.227029] PPP generic driver version 2.4.2
[ 17.238131] PPP MPPE Compression module registered
[ 17.245495] NET: Registered protocol family 24
[ 17.252303] PPTP driver version 0.8.5
[ 17.260497] usbcore: registered new interface driver qmi_wwan
[ 17.271564] usbcore: registered new interface driver rndis_host
[ 17.377952] usbcore: registered new interface driver sierra
[ 17.383713] usbserial: USB Serial support registered for Sierra USB modem
[ 17.394815] usbcore: registered new interface driver sierra_net
[ 17.420462] usbcore: registered new interface driver uvcvideo
[ 17.426301] USB Video Class driver (1.1.1)
[ 17.437511] l2tp_ppp: PPPoL2TP kernel driver, V2.0
[ 17.445481] usbcore: registered new interface driver option
[ 17.451342] usbserial: USB Serial support registered for GSM modem (1-port)
[ 17.464053] kmodloader: done loading kernel modules from /etc/modules.d/*
[ 31.780928] TX_BCN DESC a6bfe000 size = 320
[ 31.785244] RX[0] DESC a6940000 size = 2048
[ 31.792540] RX[1] DESC a6941000 size = 1024
[ 32.004718] prepare to get e2p access------------
[ 32.009816] E2pAccessMode=2
[ 32.013405] cfg_mode=9
[ 32.015796] cfg_mode=9
[ 32.018222] wmode_band_equal(): Band Equal!
[ 32.026661] APSDCapable[0]=1
[ 32.029605] APSDCapable[1]=1
[ 32.032524] APSDCapable[2]=1
[ 32.035440] APSDCapable[3]=1
[ 32.038372] APSDCapable[4]=1
[ 32.041291] APSDCapable[5]=1
[ 32.044206] APSDCapable[6]=1
[ 32.047122] APSDCapable[7]=1
[ 32.050060] APSDCapable[8]=1
[ 32.052977] APSDCapable[9]=1
[ 32.055895] APSDCapable[10]=1
[ 32.058916] APSDCapable[11]=1
[ 32.061923] APSDCapable[12]=1
[ 32.064927] APSDCapable[13]=1
[ 32.067946] APSDCapable[14]=1
[ 32.070955] APSDCapable[15]=1
[ 32.073962] default ApCliAPSDCapable[0]=1
[ 32.273320] Key1Str is Invalid key length(0) or Type(0)
[ 32.279009] Key2Str is Invalid key length(0) or Type(0)
[ 32.284666] Key3Str is Invalid key length(0) or Type(0)
[ 32.290355] Key4Str is Invalid key length(0) or Type(0)
[ 32.345573] RTMPSetDefaultChannel() : default channel to 1
[ 32.351314] load fw image from fw_header_image
[ 32.355821] AndesMTLoadFwMethod1(2548)::pChipCap->fw_len(63536)
[ 32.361837] FW Version:_e2_mp
[ 32.365237] FW Build Date:20150625211422
[ 33.310883] CmdSlotTimeSet:(ret = 0)
[ 33.797397] CmdAddressLenReq:(ret = 0)
[ 33.801978] CmdFwStartReq: override = 1, address = 1048576
[ 33.807685] CmdStartDLRsp: WiFI FW Download Success
[ 33.837357] MtAsicDMASchedulerInit(): DMA Scheduler Mode=0(LMAC)
[ 33.843477] efuse_probe: efuse = 10000012
[ 33.847579] RtmpChipOpsEepromHook::e2p_type=2, inf_Type=4
[ 33.853054] RtmpEepromGetDefault::e2p_dafault=2
[ 33.857666] RtmpChipOpsEepromHook: E2P type(2), E2pAccessMode = 2, E2P default = 2
[ 33.865339] NVM is FLASH mode
[ 33.868417] 1. Phy Mode = 14


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: GL-iNET-GL-MT300N-V2 brak dostępu do GUI
Post: 4 sty 2020, 17:33 
Offline
Administrator
Awatar użytkownika

Rejestracja: 9 kwie 2010, 23:28
Posty: 13492
Lokalizacja: Warszawa
Wygląda normalnie, wstał, soft wystartował. Możesz wcisnąć mu f podczas startu, dostaniesz failsafe. Zobacz czy wtedy jest komunikacja po ethernecie (czy się pinguje - na 192.168.1.1 lub 192.168.8.1, bo nie pamiętam jak oni tam zrobili)

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: GL-iNET-GL-MT300N-V2 brak dostępu do GUI
Post: 4 sty 2020, 17:50 
Offline
Użytkownik

Rejestracja: 21 kwie 2014, 15:14
Posty: 32
Uzupełnienie:

flash manufacture id: c2, device id 20 18
find flash: MX25L12805D
*** Warning - bad CRC, using default environment

======================================================
Ralink UBoot Version: 4.3.0.0
--------------------------------------------------
ASIC 7628_MP (Port5<->None)
DRAM component: 1024 Mbits DDR, width 16
DRAM bus: 16 bit
Total memory: 128 MBytes
Flash component: SPI Flash
Date:Jun 2 2017 Time:16:51:50
--------------------------------------------------
icache: sets:512, ways:4, linesz:32 ,total:65536
dcache: sets:256, ways:4, linesz:32 ,total:32768
--------------------------------------------------
##### The CPU freq = 575 MHZ ####
##### Memory size =128 Mbytes ####
======================================================


Press press WPS button for more than 2 seconds to run web failsafe mode

WPS button is pressed for: 4 second(s)

WPS button was pressed for 4 seconds
HTTP server is starting for firmware update...


NetTxPacket = 0x87FE5C80

NetRxPackets[0] = 0x87FE6280

NetRxPackets[1] = 0x87FE6880

NetRxPackets[2] = 0x87FE6E80

NetRxPackets[3] = 0x87FE7480

NetRxPackets[4] = 0x87FE7A80

NetRxPackets[5] = 0x87FE8080

NetRxPackets[6] = 0x87FE8680

NetRxPackets[7] = 0x87FE8C80

NetRxPackets[8] = 0x87FE9280

NetRxPackets[9] = 0x87FE9880

NetRxPackets[10] = 0x87FE9E80

NetRxPackets[11] = 0x87FEA480

NetRxPackets[12] = 0x87FEAA80

NetRxPackets[13] = 0x87FEB080

NetRxPackets[14] = 0x87FEB680

NetRxPackets[15] = 0x87FEBC80

NetRxPackets[16] = 0x87FEC280

NetRxPackets[17] = 0x87FEC880

NetRxPackets[18] = 0x87FECE80

NetRxPackets[19] = 0x87FED480

NetRxPackets[20] = 0x87FEDA80

NetRxPackets[21] = 0x87FEE080

NetRxPackets[22] = 0x87FEE680

NetRxPackets[23] = 0x87FEEC80

KSEG1ADDR(NetTxPacket) = 0xA7FE5C80

NetLoopHttpd,call eth_halt !
done


ETH_STATE_ACTIVE!!
HTTP server is starting at IP: 192.168.1.1
HTTP server is ready!


Web failsafe mode aborted!

*** *** ** ** ***** *** *** *** * ** ***
* * * ** ** * * * * * * * * * * * *
* * ** ** * * * * * * ** ** *
* * ***** ** ** * ** * * * * * * ** *
* *** * * * * * * * * * * * * * **
* * * * * * * * * * * * **** * **
* * * * * * * * * * * * * * * * * *
** ****** * * * *** *** *** *** ** ** *** *


Hit SPACE to stop autoboot: 0


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: GL-iNET-GL-MT300N-V2 brak dostępu do GUI
Post: 4 sty 2020, 18:05 
Offline
Użytkownik

Rejestracja: 21 kwie 2014, 15:14
Posty: 32
Jak podczas uruchomienia wcisnę RESET to mam w konsoli info że http jest gowowe wtedy mogę pingować na 192.168.1.1 .
Uruchamia się wtedy też strona z możliwością f-w update po wpisaniu w przegladarce tego ip


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: GL-iNET-GL-MT300N-V2 brak dostępu do GUI
Post: 4 sty 2020, 18:17 
Offline
Administrator
Awatar użytkownika

Rejestracja: 9 kwie 2010, 23:28
Posty: 13492
Lokalizacja: Warszawa
Ale nie recovery uboota tylko podczas startu openwrt, w tym momencie:

Press the [f] key and hit [enter] to enter failsafe mode
Press the [1], [2], [3] or [4] key and hit [enter] to select the debug level
[ 10.945991] mount_root: jffs2 not ready yet, using temporary tmpfs overla

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: GL-iNET-GL-MT300N-V2 brak dostępu do GUI
Post: 4 sty 2020, 18:22 
Offline
Użytkownik

Rejestracja: 21 kwie 2014, 15:14
Posty: 32
Jak naciskam klawisz f gdy się to pojawi to nic się nie dzieje.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: GL-iNET-GL-MT300N-V2 brak dostępu do GUI
Post: 4 sty 2020, 18:31 
Offline
Administrator
Awatar użytkownika

Rejestracja: 9 kwie 2010, 23:28
Posty: 13492
Lokalizacja: Warszawa
A wciśniecie reset jak ten napis się pojawia?

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: GL-iNET-GL-MT300N-V2 brak dostępu do GUI
Post: 4 sty 2020, 18:38 
Offline
Użytkownik

Rejestracja: 21 kwie 2014, 15:14
Posty: 32
BusyBox v1.25.1 () built-in shell (ash)

ash: can't access tty; job control turned off
_________
/ /\ _ ___ ___ ___
/ LE / \ | | | __| \| __|
/ DE / \ | |__| _|| |) | _|
/________/ LE \ |____|___|___/|___| lede-project.org
\ \ DE /
\ LE \ / -----------------------------------------------------------
\ DE \ / Reboot (17.01.4, r3560-79f57e422d)
\________\/ -----------------------------------------------------------

================= FAILSAFE MODE active ================
special commands:
* firstboot reset settings to factory defaults
* mount_root mount root-partition with config files

after mount_root:
* passwd change root's password
* /etc/config directory with config files

for more help see:
http://wiki.openwrt.org/doc/howto/generic.failsafe
=======================================================

root@(none):/#
root@(none):/#
root@(none):/#
root@(none):/#
root@(none):/#
root@(none):/#
root@(none):/#
root@(none):/# [ 10.389457] rt3050-esw 10110000.esw: link changed 0x02
* firstboot
ash: bin: not found
root@(none):/# [ 78.727362] random: nonblocking pool is initialized
firstboot
[ 128.013452] jffs2reset: This will erase all settings and remove any installed packages. Are you sure? [N/y]
y
[ 135.920854] jffs2reset: /dev/mtdblock6 is not mounted
[ 135.926110] jffs2reset: /dev/mtdblock6 will be erased on next mount
root@(none):/#


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: GL-iNET-GL-MT300N-V2 brak dostępu do GUI
Post: 4 sty 2020, 18:41 
Offline
Administrator
Awatar użytkownika

Rejestracja: 9 kwie 2010, 23:28
Posty: 13492
Lokalizacja: Warszawa
Czyli się zresetował. Uruchom go jeszcze raz, daj mu kilka minut i spróbuj się zalogować. Tylko poczekaj kilka minut po resecie.

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: GL-iNET-GL-MT300N-V2 brak dostępu do GUI
Post: 4 sty 2020, 22:25 
Offline
Użytkownik

Rejestracja: 21 kwie 2014, 15:14
Posty: 32
Działa! Rzeczywiście potrzebował więcej czasu na wstanie.
Bardzo dziękuję za pomoc.
Pozdrawiam.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 12 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 26 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Przejdź do:  
designed by digi-led.pl
...Copyright © 2010-2013, Ekipa openrouter.info