openrouter.info
http://openrouter.info/forum/

Siec goscinna
http://openrouter.info/forum/viewtopic.php?f=22&t=4438
Strona 2 z 2

Autor:  obsy [ 10 paź 2017, 13:02 ]
Tytuł:  Re: Siec goscinna

Nie, dopóki czegoś nie zrobisz. Np. możesz z tego pierwszego wydzielić osobną sieć o innej adresacji i zabronić dostępu pomiędzy jedną a drugą siecią.

Autor:  norbik11 [ 11 paź 2017, 11:29 ]
Tytuł:  Re: Siec goscinna

i po wielu próbach udało się zrobic siec wydzielona na jednym porcie, ma ona ip zaczynające sie na 192.168.9.1 z tej sieci nie ma dojścia do serwera który ma 192.168.4.3, ale nadal mogę wejść na ruter 192.168.4.1.

config switch_vlan
option device 'switch0'
option vlan '3'
option vid '3'
option ports '0t 4'

config interface 'vlan3'
option proto 'static'
option ipaddr '192.168.9.1'
option netmask '255.255.255.0'
option _orig_ifname 'eth1.3'
option _orig_bridge 'true'
option type 'bridge'
option ifname 'eth1.3'


config include
option path '/etc/firewall.user'

config zone
option output 'ACCEPT'
option name 'Vln3'
option input 'ACCEPT'
option forward 'ACCEPT'
option network 'vlan3'

config forwarding
option dest 'wan'
option src 'lan'

config forwarding
option dest 'wan'
option src 'Vln3'

config rule
option enabled '1'
option src 'Vln3'
option name 'zabrondo1'
option dest 'lan'
option dest_ip '192.168.4.1'
option target 'DROP'
option weekdays 'Sun Mon Tue Wed Thu Fri Sat'

coś mam nie tak?

Autor:  obsy [ 11 paź 2017, 11:32 ]
Tytuł:  Re: Siec goscinna

Domyślną politykę option forward 'ACCEPT' ustaw na REJECT

Strona 2 z 2 Strefa czasowa UTC+1godz. [letni]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/