Dzisiaj jest 17 paź 2017, 01:41

Strefa czasowa UTC+1godz. [letni]




Nowy temat Odpowiedz w temacie  [ Posty: 23 ]  Przejdź na stronę Poprzednia  1, 2
Autor Wiadomość
 Tytuł: Re: Siec goscinna
Post: 10 paź 2017, 13:02 
Offline
Administrator
Awatar użytkownika

Rejestracja: 10 kwie 2010, 00:28
Posty: 12940
Lokalizacja: Warszawa
Nie, dopóki czegoś nie zrobisz. Np. możesz z tego pierwszego wydzielić osobną sieć o innej adresacji i zabronić dostępu pomiędzy jedną a drugą siecią.

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Siec goscinna
Post: 11 paź 2017, 11:29 
Offline
Użytkownik

Rejestracja: 10 gru 2012, 01:51
Posty: 141
i po wielu próbach udało się zrobic siec wydzielona na jednym porcie, ma ona ip zaczynające sie na 192.168.9.1 z tej sieci nie ma dojścia do serwera który ma 192.168.4.3, ale nadal mogę wejść na ruter 192.168.4.1.

config switch_vlan
option device 'switch0'
option vlan '3'
option vid '3'
option ports '0t 4'

config interface 'vlan3'
option proto 'static'
option ipaddr '192.168.9.1'
option netmask '255.255.255.0'
option _orig_ifname 'eth1.3'
option _orig_bridge 'true'
option type 'bridge'
option ifname 'eth1.3'


config include
option path '/etc/firewall.user'

config zone
option output 'ACCEPT'
option name 'Vln3'
option input 'ACCEPT'
option forward 'ACCEPT'
option network 'vlan3'

config forwarding
option dest 'wan'
option src 'lan'

config forwarding
option dest 'wan'
option src 'Vln3'

config rule
option enabled '1'
option src 'Vln3'
option name 'zabrondo1'
option dest 'lan'
option dest_ip '192.168.4.1'
option target 'DROP'
option weekdays 'Sun Mon Tue Wed Thu Fri Sat'

coś mam nie tak?


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Siec goscinna
Post: 11 paź 2017, 11:32 
Offline
Administrator
Awatar użytkownika

Rejestracja: 10 kwie 2010, 00:28
Posty: 12940
Lokalizacja: Warszawa
Domyślną politykę option forward 'ACCEPT' ustaw na REJECT

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 23 ]  Przejdź na stronę Poprzednia  1, 2

Strefa czasowa UTC+1godz. [letni]


Kto jest online

Użytkownicy przeglądający to forum: Google [Bot] i 6 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Przejdź do:  
cron
designed by digi-led.pl
...Copyright © 2010-2013, Ekipa openrouter.info