Dzisiaj jest 22 lis 2019, 01:05

Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 3 ] 
Autor Wiadomość
 Tytuł: [R]Windows 7 wifi "Ograniczony dostęp"
Post: 17 cze 2019, 16:01 
Offline
Użytkownik

Rejestracja: 13 sie 2013, 18:55
Posty: 55
Potrzebuję znaleźć przyczynę dlaczego przy poprawnym haśle na 100 % dhcp przydziela randomową pulę adresu?

root@LEDE:~# cat /etc/config/network

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fdc2:f409:947f::/48'

config interface 'lan'
        option type 'bridge'
        option ifname 'eth0'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'

config interface 'wan'
        option ifname 'eth1'
        option _orig_ifname 'eth1'
        option _orig_bridge 'false'
        option proto 'pppoe'
        option username 'XXX@ost'
        option password 'XXX'
        option ipv6 'auto'

config interface 'wan6'
        option ifname 'eth1'
        option proto 'dhcpv6'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '0 1 2 3 5'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option ports '4 6'

config interface 'wwan'
        option proto 'dhcp'
        option type 'bridge'

root@LEDE:~#


root@LEDE:~# cat /etc/config/wireless

config wifi-device 'radio0'
        option type 'mac80211'
        option hwmode '11a'
        option path 'soc/soc:pcie-controller/pci0000:00/0000:00:01.0/0000:01:00.0'
        option htmode 'VHT80'
        option country 'US'
        option channel '132'

config wifi-iface 'default_radio0'
        option device 'radio0'
        option network 'lan'
        option mode 'ap'
        option macaddr 'c2:56:27:6c:8f:XX'
        option ssid 'LEDE-5GHz'
        option encryption 'psk2'
        option key 'XXX'

config wifi-device 'radio1'
        option type 'mac80211'
        option channel '11'
        option hwmode '11g'
        option path 'soc/soc:pcie-controller/pci0000:00/0000:00:02.0/0000:02:00.0'
        option htmode 'HT20'
        option country 'US'

config wifi-iface 'default_radio1'
        option device 'radio1'
        option mode 'ap'
        option macaddr 'c2:56:27:6c:8f:XX'
        option ssid 'LEDE-2,4GHz'
        option encryption 'psk2'
        option key 'XXXX'
        option network 'lan wwan'

config wifi-iface
        option network 'wwan'
        option ssid 'VM171861-5G'
        option encryption 'psk2'
        option device 'radio0'
        option key 'XXXX'
        option mode 'ap'

root@LEDE:~#


Ostatnio zmieniony 17 cze 2019, 18:54 przez byku, łącznie zmieniany 1 raz

Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Windows 7 wifi "Ograniczony dostęp"
Post: 17 cze 2019, 17:43 
Offline
Administrator
Awatar użytkownika

Rejestracja: 9 kwie 2010, 23:28
Posty: 13459
Lokalizacja: Warszawa
To znaczy że nie przydzielił adresu w ogóle?

Trochę dziwną konfigurację interfejsów radiowych masz. Czemu tak?

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: Windows 7 wifi "Ograniczony dostęp"
Post: 17 cze 2019, 18:54 
Offline
Użytkownik

Rejestracja: 13 sie 2013, 18:55
Posty: 55
Bo testowałem go na próbę przed wysyłką do Polski stąd ten wwan a pppoe były przygotowane na "plug and play" zresztą wspominałem Ci kiedyś o tym, że sypało błędami w logreadzie na 18.x dlatego go downgradowałem do LEDE. Temat nieaktualny , niechciało mi się czekać , nigdy się nie dowiem co było przyczyną wgrałem 18.06.2.
=============
EOT


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 3 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 31 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Przejdź do:  
cron
designed by digi-led.pl
...Copyright © 2010-2013, Ekipa openrouter.info