Dzisiaj jest 23 wrz 2017, 00:28

Strefa czasowa UTC+1godz. [letni]




Nowy temat Odpowiedz w temacie  [ Posty: 6 ] 
Autor Wiadomość
 Tytuł: DHCP z radia poza pulą adresów na Archer C7 OpenWRT
Post: 27 paź 2016, 15:15 
Offline
Użytkownik

Rejestracja: 27 paź 2016, 15:00
Posty: 15
Witam, mam problem z konfiguracją routera Archer C7,

przy tych konkretnych ustawieniach klienci z radia dostają adresy spoza puli (192.168.2.100-150) dhcp, czyli np: 192.168.2.18


wireless:
config wifi-device  radio0
   option type     mac80211
   option channel  36
   option hwmode   11a
   option path   'pci0000:01/0000:01:00.0'
   option htmode   VHT160
   # REMOVE THIS LINE TO ENABLE WIFI:
   # option disabled 1
   option country PL

config wifi-iface
   option device   radio0
   option network  lan
   option mode     ap
   option ssid     **************
   option encryption psk2
   option key   '**************'

config wifi-device  radio1
   option type     mac80211
   option channel  4
   option hwmode   11ng
   option path   'platform/qca955x_wmac'
   option htmode   HT40
   # REMOVE THIS LINE TO ENABLE WIFI:
   # option disabled 1
   option country PL

config wifi-iface
   option device   radio1
   option network  lan
   option mode     ap
   option ssid     **************
   option encryption psk2
   option key   '**************'

network:

config interface 'loopback'
   option ifname 'lo'
   option proto 'static'
   option ipaddr '127.0.0.1'
   option netmask '255.0.0.0'

config globals 'globals'
   option ula_prefix 'fdd9:3057:30ae::/48'

config interface 'lan'
   option ifname 'eth1'
   option force_link '1'
   option type 'bridge'
   option proto 'static'
   option ipaddr '192.168.2.1'
   option netmask '255.255.255.0'
   option ip6assign '60'

config interface 'wan'
   option ifname 'eth0'
   option proto 'static'
   option ipaddr '*********'
   option netmask '*********'
   option gateway '*********'
   option dns '*********'

#config interface 'wan'
#   option ifname 'eth0'
#   option proto 'dhcp'

config interface 'wan6'
   option ifname 'eth0'
   option proto 'dhcpv6'

config switch
   option name 'switch0'
   option reset '1'
   option enable_vlan '1'

config switch_vlan
   option device 'switch0'
   option vlan '1'
   option ports '0 2 3 4 5'

config switch_vlan
   option device 'switch0'
   option vlan '2'
   option ports '1 6'

config interface 'vpn'
   option ifname 'tap0'
   option proto 'none'

config interface 'vpn2'
   option ifname 'tun0'
   option proto 'none'

dhcp:

config dnsmasq
   option domainneeded '1'
   option boguspriv '1'
   option filterwin2k '0'
   option localise_queries '1'
   option rebind_protection '1'
   option rebind_localhost '1'
   option local '/lan/'
   option domain 'lan'
   option expandhosts '1'
   option nonegcache '0'
   option authoritative '1'
   option readethers '1'
   option leasefile '/tmp/dhcp.leases'
   option resolvfile '/tmp/resolv.conf.auto'
   option localservice '1'

config dhcp 'lan'
   option interface 'lan'
   option start '100'
   option limit '150'
   option leasetime '12h'
   option dhcpv6 'server'
   option ra 'server'

config dhcp 'wan'
   option interface 'wan'
   option ignore '1'

config odhcpd 'odhcpd'
   option maindhcp '0'
   option leasefile '/tmp/hosts/odhcpd'
   option leasetrigger '/usr/sbin/odhcpd-update'

prosiłbym o pomoc.
P.S.
Z góry uprzedzam że jestem laikiem i dopiero zaczynam zabawę z routerami :).


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: DHCP z radia poza pulą adresów na Archer C7 OpenWRT
Post: 27 paź 2016, 15:34 
Offline
Administrator
Awatar użytkownika

Rejestracja: 10 kwie 2010, 00:28
Posty: 12920
Lokalizacja: Warszawa
Zobacz w logach (polecenie logread) co się dzieje po podłączeniu klienta do wifi.

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: DHCP z radia poza pulą adresów na Archer C7 OpenWRT
Post: 27 paź 2016, 15:54 
Offline
Użytkownik

Rejestracja: 27 paź 2016, 15:00
Posty: 15
trochę dziwne, bo klientów jest dużo około 20 urządzeń a pokazuje tylko kilka

Thu Oct 27 15:12:13 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:12:31 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.21 44:8a:5b:ec:60:03
Thu Oct 27 15:12:31 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.21 44:8a:5b:ec:60:03 Fisher-MSI
Thu Oct 27 15:12:31 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.22 30:3a:64:6f:76:1a
Thu Oct 27 15:12:31 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.22 30:3a:64:6f:76:1a Fisher-MSI
Thu Oct 27 15:13:15 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:13:39 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.22 30:3a:64:6f:76:1a
Thu Oct 27 15:13:39 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.22 30:3a:64:6f:76:1a Fisher-MSI
Thu Oct 27 15:13:39 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.21 44:8a:5b:ec:60:03
Thu Oct 27 15:13:39 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.21 44:8a:5b:ec:60:03 Fisher-MSI
Thu Oct 27 15:14:18 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:15:20 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:15:24 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.21 44:8a:5b:ec:60:03
Thu Oct 27 15:15:24 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.21 44:8a:5b:ec:60:03 Fisher-MSI
Thu Oct 27 15:15:24 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.22 30:3a:64:6f:76:1a
Thu Oct 27 15:15:24 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.22 30:3a:64:6f:76:1a Fisher-MSI
Thu Oct 27 15:16:22 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:16:37 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.21 44:8a:5b:ec:60:03
Thu Oct 27 15:16:37 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.21 44:8a:5b:ec:60:03 Fisher-MSI
Thu Oct 27 15:16:37 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.22 30:3a:64:6f:76:1a
Thu Oct 27 15:16:37 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.22 30:3a:64:6f:76:1a Fisher-MSI
Thu Oct 27 15:17:00 2016 daemon.info hostapd: wlan0: STA 0c:8b:fd:9e:bc:27 WPA: group key handshake completed (RSN)
Thu Oct 27 15:17:00 2016 daemon.info hostapd: wlan0: STA 28:c2:dd:1b:69:05 WPA: group key handshake completed (RSN)
Thu Oct 27 15:17:00 2016 daemon.info hostapd: wlan0: STA ac:fd:ce:9c:01:fd WPA: group key handshake completed (RSN)
Thu Oct 27 15:17:00 2016 daemon.info hostapd: wlan0: STA 30:3a:64:6f:76:1a WPA: group key handshake completed (RSN)
Thu Oct 27 15:17:00 2016 daemon.info hostapd: wlan0: STA 00:25:00:49:83:69 WPA: group key handshake completed (RSN)
Thu Oct 27 15:17:00 2016 daemon.info hostapd: wlan0: STA ac:3c:0b:5f:a3:4e WPA: group key handshake completed (RSN)
Thu Oct 27 15:17:24 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:18:26 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:19:28 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:19:31 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.21 44:8a:5b:ec:60:03
Thu Oct 27 15:19:31 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.21 44:8a:5b:ec:60:03 Fisher-MSI
Thu Oct 27 15:19:31 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.22 30:3a:64:6f:76:1a
Thu Oct 27 15:19:31 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.22 30:3a:64:6f:76:1a Fisher-MSI
Thu Oct 27 15:20:30 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:20:44 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.21 44:8a:5b:ec:60:03
Thu Oct 27 15:20:44 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.21 44:8a:5b:ec:60:03 Fisher-MSI
Thu Oct 27 15:20:44 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.22 30:3a:64:6f:76:1a
Thu Oct 27 15:20:44 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.22 30:3a:64:6f:76:1a Fisher-MSI
Thu Oct 27 15:21:32 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:22:27 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.22 30:3a:64:6f:76:1a
Thu Oct 27 15:22:27 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.22 30:3a:64:6f:76:1a Fisher-MSI
Thu Oct 27 15:22:27 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.21 44:8a:5b:ec:60:03
Thu Oct 27 15:22:27 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.21 44:8a:5b:ec:60:03 Fisher-MSI
Thu Oct 27 15:22:34 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:23:36 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:23:41 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.21 44:8a:5b:ec:60:03
Thu Oct 27 15:23:41 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.21 44:8a:5b:ec:60:03 Fisher-MSI
Thu Oct 27 15:23:41 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.22 30:3a:64:6f:76:1a
Thu Oct 27 15:23:41 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.22 30:3a:64:6f:76:1a Fisher-MSI
Thu Oct 27 15:24:38 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:25:40 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:26:42 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:27:00 2016 daemon.info hostapd: wlan0: STA ac:fd:ce:9c:01:fd WPA: group key handshake completed (RSN)
Thu Oct 27 15:27:00 2016 daemon.info hostapd: wlan0: STA 28:c2:dd:1b:69:05 WPA: group key handshake completed (RSN)
Thu Oct 27 15:27:00 2016 daemon.info hostapd: wlan0: STA 0c:8b:fd:9e:bc:27 WPA: group key handshake completed (RSN)
Thu Oct 27 15:27:00 2016 daemon.info hostapd: wlan0: STA 30:3a:64:6f:76:1a WPA: group key handshake completed (RSN)
Thu Oct 27 15:27:00 2016 daemon.info hostapd: wlan0: STA 00:25:00:49:83:69 WPA: group key handshake completed (RSN)
Thu Oct 27 15:27:00 2016 daemon.info hostapd: wlan0: STA ac:3c:0b:5f:a3:4e WPA: group key handshake completed (RSN)
Thu Oct 27 15:27:44 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:28:46 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:29:48 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:30:23 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.22 30:3a:64:6f:76:1a
Thu Oct 27 15:30:23 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.22 30:3a:64:6f:76:1a Fisher-MSI
Thu Oct 27 15:30:23 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.21 44:8a:5b:ec:60:03
Thu Oct 27 15:30:23 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.21 44:8a:5b:ec:60:03 Fisher-MSI
Thu Oct 27 15:30:50 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:31:04 2016 daemon.info dnsmasq-dhcp[1427]: DHCPREQUEST(br-lan) 192.168.2.150 40:4d:7f:5b:c7:dc
Thu Oct 27 15:31:04 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.150 40:4d:7f:5b:c7:dc iPhone-Kasia-2
Thu Oct 27 15:31:33 2016 daemon.info hostapd: wlan1: STA 18:65:90:8f:17:23 IEEE 802.11: authenticated
Thu Oct 27 15:31:33 2016 daemon.info hostapd: wlan1: STA 18:65:90:8f:17:23 IEEE 802.11: associated (aid 1)
Thu Oct 27 15:31:33 2016 daemon.info hostapd: wlan1: STA 18:65:90:8f:17:23 WPA: pairwise key handshake completed (RSN)
Thu Oct 27 15:31:36 2016 daemon.info dnsmasq-dhcp[1427]: DHCPDISCOVER(br-lan) 18:65:90:8f:17:23
Thu Oct 27 15:31:36 2016 daemon.info dnsmasq-dhcp[1427]: DHCPOFFER(br-lan) 192.168.2.160 18:65:90:8f:17:23
Thu Oct 27 15:31:36 2016 daemon.info dnsmasq-dhcp[1427]: DHCPDISCOVER(br-lan) 18:65:90:8f:17:23
Thu Oct 27 15:31:36 2016 daemon.info dnsmasq-dhcp[1427]: DHCPOFFER(br-lan) 192.168.2.160 18:65:90:8f:17:23
Thu Oct 27 15:31:37 2016 daemon.info dnsmasq-dhcp[1427]: DHCPREQUEST(br-lan) 192.168.2.160 18:65:90:8f:17:23
Thu Oct 27 15:31:37 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.160 18:65:90:8f:17:23 iPhone-PO-2
Thu Oct 27 15:31:37 2016 daemon.info hostapd: wlan1: STA 18:65:90:8f:17:23 IEEE 802.11: disassociated
Thu Oct 27 15:31:38 2016 daemon.info hostapd: wlan1: STA 18:65:90:8f:17:23 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Thu Oct 27 15:31:38 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.21 44:8a:5b:ec:60:03
Thu Oct 27 15:31:38 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.21 44:8a:5b:ec:60:03 Fisher-MSI
Thu Oct 27 15:31:38 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.22 30:3a:64:6f:76:1a
Thu Oct 27 15:31:38 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.22 30:3a:64:6f:76:1a Fisher-MSI
Thu Oct 27 15:31:52 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:32:00 2016 daemon.info hostapd: wlan1: STA 18:65:90:8f:17:23 IEEE 802.11: authenticated
Thu Oct 27 15:32:00 2016 daemon.info hostapd: wlan1: STA 18:65:90:8f:17:23 IEEE 802.11: associated (aid 1)
Thu Oct 27 15:32:00 2016 daemon.info hostapd: wlan1: STA 18:65:90:8f:17:23 WPA: pairwise key handshake completed (RSN)
Thu Oct 27 15:32:00 2016 daemon.info dnsmasq-dhcp[1427]: DHCPDISCOVER(br-lan) 18:65:90:8f:17:23
Thu Oct 27 15:32:00 2016 daemon.info dnsmasq-dhcp[1427]: DHCPOFFER(br-lan) 192.168.2.160 18:65:90:8f:17:23
Thu Oct 27 15:32:01 2016 daemon.info dnsmasq-dhcp[1427]: DHCPREQUEST(br-lan) 192.168.2.160 18:65:90:8f:17:23
Thu Oct 27 15:32:01 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.160 18:65:90:8f:17:23 iPhone-PO-2
Thu Oct 27 15:32:05 2016 daemon.info dnsmasq-dhcp[1427]: DHCPREQUEST(br-lan) 192.168.2.168 68:5b:35:af:99:39
Thu Oct 27 15:32:05 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.168 68:5b:35:af:99:39 MacDOM
Thu Oct 27 15:32:54 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:33:56 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:34:13 2016 daemon.info hostapd: wlan1: STA 18:65:90:8f:17:23 IEEE 802.11: disassociated
Thu Oct 27 15:34:14 2016 daemon.info dnsmasq-dhcp[1427]: DHCPREQUEST(br-lan) 192.168.3.8 18:65:90:8f:17:23
Thu Oct 27 15:34:14 2016 daemon.info dnsmasq-dhcp[1427]: DHCPNAK(br-lan) 192.168.3.8 18:65:90:8f:17:23 wrong address
Thu Oct 27 15:34:14 2016 daemon.info dnsmasq-dhcp[1427]: DHCPDISCOVER(br-lan) 18:65:90:8f:17:23
Thu Oct 27 15:34:14 2016 daemon.info dnsmasq-dhcp[1427]: DHCPOFFER(br-lan) 192.168.2.160 18:65:90:8f:17:23
Thu Oct 27 15:34:14 2016 daemon.info hostapd: wlan1: STA 18:65:90:8f:17:23 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Thu Oct 27 15:34:15 2016 daemon.info dnsmasq-dhcp[1427]: DHCPREQUEST(br-lan) 192.168.2.160 18:65:90:8f:17:23
Thu Oct 27 15:34:15 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.160 18:65:90:8f:17:23 iPhone-PO-2
Thu Oct 27 15:34:58 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:36:00 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:37:00 2016 daemon.info hostapd: wlan0: STA ac:fd:ce:9c:01:fd WPA: group key handshake completed (RSN)
Thu Oct 27 15:37:00 2016 daemon.info hostapd: wlan0: STA 28:c2:dd:1b:69:05 WPA: group key handshake completed (RSN)
Thu Oct 27 15:37:00 2016 daemon.info hostapd: wlan0: STA 30:3a:64:6f:76:1a WPA: group key handshake completed (RSN)
Thu Oct 27 15:37:00 2016 daemon.info hostapd: wlan0: STA 0c:8b:fd:9e:bc:27 WPA: group key handshake completed (RSN)
Thu Oct 27 15:37:00 2016 daemon.info hostapd: wlan0: STA 00:25:00:49:83:69 WPA: group key handshake completed (RSN)
Thu Oct 27 15:37:00 2016 daemon.info hostapd: wlan0: STA ac:3c:0b:5f:a3:4e WPA: group key handshake completed (RSN)
Thu Oct 27 15:37:02 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:38:59 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:40:05 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:41:06 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:41:38 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.21 44:8a:5b:ec:60:03
Thu Oct 27 15:41:38 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.21 44:8a:5b:ec:60:03 Fisher-MSI
Thu Oct 27 15:41:38 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.22 30:3a:64:6f:76:1a
Thu Oct 27 15:41:38 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.22 30:3a:64:6f:76:1a Fisher-MSI
Thu Oct 27 15:42:08 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:43:05 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.21 44:8a:5b:ec:60:03
Thu Oct 27 15:43:05 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.21 44:8a:5b:ec:60:03 Fisher-MSI
Thu Oct 27 15:43:05 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.22 30:3a:64:6f:76:1a
Thu Oct 27 15:43:05 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.22 30:3a:64:6f:76:1a Fisher-MSI
Thu Oct 27 15:43:09 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:44:12 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:44:46 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.21 44:8a:5b:ec:60:03
Thu Oct 27 15:44:46 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.21 44:8a:5b:ec:60:03 Fisher-MSI
Thu Oct 27 15:44:46 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.22 30:3a:64:6f:76:1a
Thu Oct 27 15:44:46 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.22 30:3a:64:6f:76:1a Fisher-MSI
Thu Oct 27 15:45:17 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:45:56 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.21 44:8a:5b:ec:60:03
Thu Oct 27 15:45:56 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.21 44:8a:5b:ec:60:03 Fisher-MSI
Thu Oct 27 15:45:56 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.22 30:3a:64:6f:76:1a
Thu Oct 27 15:45:56 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.22 30:3a:64:6f:76:1a Fisher-MSI
Thu Oct 27 15:46:19 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:47:00 2016 daemon.info hostapd: wlan0: STA 0c:8b:fd:9e:bc:27 WPA: group key handshake completed (RSN)
Thu Oct 27 15:47:00 2016 daemon.info hostapd: wlan0: STA 28:c2:dd:1b:69:05 WPA: group key handshake completed (RSN)
Thu Oct 27 15:47:00 2016 daemon.info hostapd: wlan0: STA ac:fd:ce:9c:01:fd WPA: group key handshake completed (RSN)
Thu Oct 27 15:47:00 2016 daemon.info hostapd: wlan0: STA 30:3a:64:6f:76:1a WPA: group key handshake completed (RSN)
Thu Oct 27 15:47:00 2016 daemon.info hostapd: wlan0: STA 00:25:00:49:83:69 WPA: group key handshake completed (RSN)
Thu Oct 27 15:47:00 2016 daemon.info hostapd: wlan0: STA ac:3c:0b:5f:a3:4e WPA: group key handshake completed (RSN)
Thu Oct 27 15:47:11 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.21 44:8a:5b:ec:60:03
Thu Oct 27 15:47:11 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.21 44:8a:5b:ec:60:03 Fisher-MSI
Thu Oct 27 15:47:11 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.22 30:3a:64:6f:76:1a
Thu Oct 27 15:47:11 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.22 30:3a:64:6f:76:1a Fisher-MSI
Thu Oct 27 15:47:21 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:47:54 2016 authpriv.info dropbear[2190]: Child connection from 192.168.2.21:51042
Thu Oct 27 15:48:01 2016 authpriv.notice dropbear[2190]: Password auth succeeded for 'root' from 192.168.2.21:51042
Thu Oct 27 15:48:23 2016 daemon.warn dnsmasq[1427]: possible DNS-rebind attack detected: device2321466-e7b3b49f-local.wd2go.com
Thu Oct 27 15:48:49 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.21 44:8a:5b:ec:60:03
Thu Oct 27 15:48:49 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.21 44:8a:5b:ec:60:03 Fisher-MSI
Thu Oct 27 15:48:49 2016 daemon.info dnsmasq-dhcp[1427]: DHCPINFORM(br-lan) 192.168.2.22 30:3a:64:6f:76:1a
Thu Oct 27 15:48:49 2016 daemon.info dnsmasq-dhcp[1427]: DHCPACK(br-lan) 192.168.2.22 30:3a:64:6f:76:1a Fisher-MSI


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: DHCP z radia poza pulą adresów na Archer C7 OpenWRT
Post: 27 paź 2016, 16:00 
Offline
Administrator
Awatar użytkownika

Rejestracja: 10 kwie 2010, 00:28
Posty: 12920
Lokalizacja: Warszawa
Tu w ogóle nie masz DHCPREQUEST, żądań od klientów że chcą adres. Jesteś pewien że ten komputer nie ma ustawionego adresu na stałe lub że nie masz drugiego serwera dhcp w sieci?

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: DHCP z radia poza pulą adresów na Archer C7 OpenWRT
Post: 27 paź 2016, 16:46 
Offline
Użytkownik

Rejestracja: 27 paź 2016, 15:00
Posty: 15
w sieci jest tylko jeden router. a internet przychodzi bezpośrednio z modemu, więc raczej nie ma innego źródła dhcp


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: DHCP z radia poza pulą adresów na Archer C7 OpenWRT
Post: 27 paź 2016, 17:51 
Offline
Administrator
Awatar użytkownika

Rejestracja: 10 kwie 2010, 00:28
Posty: 12920
Lokalizacja: Warszawa
Mimo wszystko - sprawdź co ma komputer w ustawieniach, ma mieć dhcp. Wyłącz go, włącz go, pokaż logi - powinno być żądanie dhcp.

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 6 ] 

Strefa czasowa UTC+1godz. [letni]


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 5 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Przejdź do:  
cron
designed by digi-led.pl
...Copyright © 2010-2013, Ekipa openrouter.info