Dzisiaj jest 15 gru 2018, 20:38

Strefa czasowa UTC+1godz. [letni]




Nowy temat Odpowiedz w temacie  [ Posty: 358 ]  Przejdź na stronę Poprzednia  1 ... 14, 15, 16, 17, 18  Następna
Autor Wiadomość
 Tytuł: Re: dwr-960 LTE
Post: 22 lis 2018, 11:25 
Offline
Użytkownik

Rejestracja: 3 mar 2018, 09:59
Posty: 104
Czyli gigabit nie działa jako gigabit na żadnym sofcie, łącznie z OFW?

Możesz wrzucić bootlog po uruchomieniu w pełni zbudowanego systemu jffs2?


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 22 lis 2018, 11:38 
Offline
Użytkownik

Rejestracja: 10 lut 2011, 09:30
Posty: 347
CDG56CDL_0T3 Jboot B972
JRecovery Version R1.2 2016/11/15 14:11
spi device id: ef 40 18 0 0 (40180000)
SPI FLASH: W25Q128FV 16M
.
......................
Starting kernel @80000000...
[ 0.000000] Linux version 4.14.78 (krolik@ubuntu-VirtualBox) (gcc version 7.3 .0 (OpenWrt GCC 7.3.0 r6894+1283-547042398a)) #0 Sat Nov 17 06:34:54 2018
[ 0.000000] Board has DDR2
[ 0.000000] Analog PMU set to hw control
[ 0.000000] Digital PMU set to hw control
[ 0.000000] SoC Type: MediaTek MT7620A ver:2 eco:6
[ 0.000000] bootconsole [early0] enabled
[ 0.000000] CPU0 revision is: 00019650 (MIPS 24KEc)
[ 0.000000] MIPS: machine is D-Link DWR-960
[ 0.000000] Determined physical RAM map:
[ 0.000000] memory: 04000000 @ 00000000 (usable)
[ 0.000000] Initrd not found or empty - disabling initrd
[ 0.000000] Primary instruction cache 64kB, VIPT, 4-way, linesize 32 bytes.
[ 0.000000] Primary data cache 32kB, 4-way, PIPT, no aliases, linesize 32 byt es
[ 0.000000] Zone ranges:
[ 0.000000] Normal [mem 0x0000000000000000-0x0000000003ffffff]
[ 0.000000] Movable zone start for each node
[ 0.000000] Early memory node ranges
[ 0.000000] node 0: [mem 0x0000000000000000-0x0000000003ffffff]
[ 0.000000] Initmem setup node 0 [mem 0x0000000000000000-0x0000000003ffffff]
[ 0.000000] random: get_random_bytes called from start_kernel+0x8c/0x474 with crng_init=0
[ 0.000000] Built 1 zonelists, mobility grouping on. Total pages: 16256
[ 0.000000] Kernel command line: console=ttyS0,57600 rootfstype=squashfs,jffs 2
[ 0.000000] PID hash table entries: 256 (order: -2, 1024 bytes)
[ 0.000000] Dentry cache hash table entries: 8192 (order: 3, 32768 bytes)
[ 0.000000] Inode-cache hash table entries: 4096 (order: 2, 16384 bytes)
[ 0.000000] Writing ErrCtl register=000123f7
[ 0.000000] Readback ErrCtl register=000123f7
[ 0.000000] Memory: 59860K/65536K available (3611K kernel code, 172K rwdata, 840K rodata, 168K init, 207K bss, 5676K reserved, 0K cma-reserved)
[ 0.000000] SLUB: HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
[ 0.000000] NR_IRQS: 256
[ 0.000000] CPU Clock: 580MHz
[ 0.000000] clocksource: systick: mask: 0xffff max_cycles: 0xffff, max_idle_n s: 583261500 ns
[ 0.000000] systick: enable autosleep mode
[ 0.000000] systick: running - mult: 214748, shift: 32
[ 0.000000] clocksource: MIPS: mask: 0xffffffff max_cycles: 0xffffffff, max_i dle_ns: 6590553264 ns
[ 0.000009] sched_clock: 32 bits at 290MHz, resolution 3ns, wraps every 74051 15902ns
[ 0.015468] Calibrating delay loop... 385.84 BogoMIPS (lpj=1929216)
[ 0.087704] pid_max: default: 32768 minimum: 301
[ 0.097095] Mount-cache hash table entries: 1024 (order: 0, 4096 bytes)
[ 0.110114] Mountpoint-cache hash table entries: 1024 (order: 0, 4096 bytes)
[ 0.129608] clocksource: jiffies: mask: 0xffffffff max_cycles: 0xffffffff, ma x_idle_ns: 19112604462750000 ns
[ 0.149089] futex hash table entries: 256 (order: -1, 3072 bytes)
[ 0.161257] pinctrl core: initialized pinctrl subsystem
[ 0.172074] NET: Registered protocol family 16
[ 0.664188] PCI host bridge /pcie@10140000 ranges:
[ 0.673578] MEM 0x0000000020000000..0x000000002fffffff
[ 0.683953] IO 0x0000000010160000..0x000000001016ffff
[ 0.711807] rt2880_gpio 10000600.gpio: registering 24 gpios
[ 0.722840] rt2880_gpio 10000600.gpio: registering 24 irq handlers
[ 0.735422] rt2880_gpio 10000638.gpio: registering 16 gpios
[ 0.746427] rt2880_gpio 10000638.gpio: registering 16 irq handlers
[ 0.758977] rt2880_gpio 10000660.gpio: registering 32 gpios
[ 0.769974] rt2880_gpio 10000660.gpio: registering 32 irq handlers
[ 0.782556] rt2880_gpio 10000688.gpio: registering 1 gpios
[ 0.793383] rt2880_gpio 10000688.gpio: registering 1 irq handlers
[ 0.806248] PCI host bridge to bus 0000:00
[ 0.814243] pci_bus 0000:00: root bus resource [mem 0x20000000-0x2fffffff]
[ 0.827958] pci_bus 0000:00: root bus resource [io 0xffffffff]
[ 0.839690] pci_bus 0000:00: root bus resource [??? 0x00000000 flags 0x0]
[ 0.853189] pci_bus 0000:00: No busn resource found for root bus, will use [b us 00-ff]
[ 0.869351] pci 0000:00:00.0: bridge configuration invalid ([bus 00-00]), rec onfiguring
[ 0.885823] pci 0000:00:00.0: BAR 0: no space for [mem size 0x80000000]
[ 0.898874] pci 0000:00:00.0: BAR 0: failed to assign [mem size 0x80000000]
[ 0.912687] pci 0000:00:00.0: BAR 8: assigned [mem 0x20000000-0x200fffff]
[ 0.926184] pci 0000:00:00.0: BAR 1: assigned [mem 0x20100000-0x2010ffff]
[ 0.939692] pci 0000:01:00.0: BAR 0: assigned [mem 0x20000000-0x200fffff]
[ 0.953187] pci 0000:00:00.0: PCI bridge to [bus 01]
[ 0.963039] pci 0000:00:00.0: bridge window [mem 0x20000000-0x200fffff]
[ 0.981425] clocksource: Switched to clocksource systick
[ 0.993015] NET: Registered protocol family 2
[ 1.002407] TCP established hash table entries: 1024 (order: 0, 4096 bytes)
[ 1.016180] TCP bind hash table entries: 1024 (order: 0, 4096 bytes)
[ 1.028769] TCP: Hash tables configured (established 1024 bind 1024)
[ 1.041586] UDP hash table entries: 256 (order: 0, 4096 bytes)
[ 1.053088] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
[ 1.065765] NET: Registered protocol family 1
[ 1.077048] rt-timer 10000100.timer: maximum frequency is 1220Hz
[ 1.089776] Crashlog allocated RAM at address 0x3f00000
[ 1.101848] workingset: timestamp_bits=30 max_order=14 bucket_order=0
[ 1.119752] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[ 1.131253] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORIT Y) (c) 2001-2006 Red Hat, Inc.
[ 1.160458] io scheduler noop registered
[ 1.168162] io scheduler deadline registered (default)
[ 1.179116] gpio-export gpio_export: 1 gpio(s) exported
[ 1.189678] Serial: 8250/16550 driver, 2 ports, IRQ sharing disabled
[ 1.203301] console [ttyS0] disabled
[ 1.210293] 10000c00.uartlite: ttyS0 at MMIO 0x10000c00 (irq = 20, base_baud = 2500000) is a Palmchip BK-3103
[ 1.230068] console [ttyS0] enabled
[ 1.230068] console [ttyS0] enabled
[ 1.243837] bootconsole [early0] disabled
[ 1.243837] bootconsole [early0] disabled
[ 1.260269] cacheinfo: Failed to find cpu0 device node
[ 1.270535] cacheinfo: Unable to detect cache hierarchy for CPU 0
[ 1.287357] spi spi0.0: force spi mode3
[ 1.306412] m25p80 spi0.0: w25q128 (16384 Kbytes)
[ 1.315839] 3 fixed-partitions partitions found on MTD device spi0.0
[ 1.328498] Creating 3 MTD partitions on "spi0.0":
[ 1.338050] 0x000000000000-0x000000010000 : "jboot"
[ 1.348631] 0x000000010000-0x000000ff0000 : "firmware"
[ 1.361214] 2 jimage-fw partitions found on MTD device firmware
[ 1.373096] 0x000000010000-0x00000018c28d : "kernel"
[ 1.383902] 0x00000018c28d-0x000000ff0000 : "rootfs"
[ 1.394594] mtd: device 3 (rootfs) set to be root filesystem
[ 1.407341] 1 squashfs-split partitions found on MTD device rootfs
[ 1.419725] 0x0000003ab000-0x000000ff0000 : "rootfs_data"
[ 1.431349] 0x000000ff0000-0x000001000000 : "config"
[ 1.442799] libphy: Fixed MDIO Bus: probed
[ 1.459909] gsw: setting port4 to ephy mode
[ 1.468326] mtk_soc_eth 10100000.ethernet eth0 (uninitialized): port 3 link u p (100Mbps/Full duplex)
[ 1.486551] mtk_soc_eth 10100000.ethernet: generated random MAC address 22:dd :10:34:28:2b
[ 1.503023] libphy: mdio: probed
[ 1.541264] mtk_soc_eth 10100000.ethernet: connected port 5 to PHY at mdio-bu s:07 [uid=004dd072, driver=Atheros 8035 ethernet]
[ 1.564095] mtk_soc_eth 10100000.ethernet: loaded mt7620 driver
[ 1.576547] mtk_soc_eth 10100000.ethernet eth0: mediatek frame engine at 0xb0 100000, irq 5
[ 1.593542] rt2880_wdt 10000120.watchdog: Initialized
[ 1.604824] NET: Registered protocol family 10
[ 1.617318] Segment Routing with IPv6
[ 1.624786] NET: Registered protocol family 17
[ 1.633715] 8021q: 802.1Q VLAN Support v1.8
[ 1.650560] VFS: Mounted root (squashfs filesystem) readonly on device 31:3.
[ 1.665590] Freeing unused kernel memory: 168K
[ 1.674468] This architecture does not have kernel memory protection.
[ 2.559115] init: Console is alive
[ 2.566309] init: - watchdog -
[ 2.781131] random: fast init done
[ 3.717346] kmodloader: loading kernel modules from /etc/modules-boot.d/*
[ 3.864772] usbcore: registered new interface driver usbfs
[ 3.875846] usbcore: registered new interface driver hub
[ 3.886567] usbcore: registered new device driver usb
[ 3.902816] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[ 3.917614] ehci-platform: EHCI generic platform driver
[ 3.938413] phy phy-usbphy.0: remote usb device wakeup disabled
[ 3.950213] phy phy-usbphy.0: UTMI 16bit 30MHz
[ 3.959079] ehci-platform 101c0000.ehci: EHCI Host Controller
[ 3.970561] ehci-platform 101c0000.ehci: new USB bus registered, assigned bus number 1
[ 3.986465] ehci-platform 101c0000.ehci: irq 26, io mem 0x101c0000
[ 4.006628] ehci-platform 101c0000.ehci: USB 2.0 started, EHCI 1.00
[ 4.020092] hub 1-0:1.0: USB hub found
[ 4.028029] hub 1-0:1.0: 1 port detected
[ 4.040620] kmodloader: done loading kernel modules from /etc/modules-boot.d/ *
[ 4.059159] init: - preinit -
[ 5.269143] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[ 5.280845] 8021q: adding VLAN 0 to HW filter on device eth0
[ 5.292615] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
Press the [f] key and hit [enter] to enter failsafe mode
Press the [1], [2], [3[ 5.440947] random: procd: uninitialized urandom read ( 4 bytes read)
] or [4] key and hit [enter] to select the debug level
[ 7.197562] jffs2: notice: (389) jffs2_build_xattr_subsystem: complete buildi ng xattr subsystem, 3 of xdatum (0 unchecked, 3 orphan) and 3 of xref (3 dead, 0 orphan) found.
[ 7.230509] mount_root: switching to jffs2 overlay
[ 7.269506] overlayfs: upper fs does not support tmpfile.
[ 7.286088] urandom-seed: Seeding with /etc/urandom.seed
[ 7.408996] procd: - early -
[ 7.414835] procd: - watchdog -
[ 7.816180] procd: - watchdog -
[ 7.822729] procd: - ubus -
[ 7.870507] random: ubusd: uninitialized urandom read (4 bytes read)
[ 7.884636] random: ubusd: uninitialized urandom read (4 bytes read)
[ 7.897946] random: ubusd: uninitialized urandom read (4 bytes read)
[ 7.911606] procd: - init -
Please press Enter to activate this console.
[ 8.321778] kmodloader: loading kernel modules from /etc/modules.d/*
[ 8.340973] ip6_tables: (C) 2000-2006 Netfilter Core Team
[ 8.364787] Loading modules backported from Linux version v4.19-rc5-0-g6bf4ca 7fbc85
[ 8.380120] Backport generated by backports.git v4.19-rc5-1-0-g05571dcd
[ 8.397706] ip_tables: (C) 2000-2006 Netfilter Core Team
[ 8.417704] nf_conntrack version 0.5.0 (1024 buckets, 4096 max)
[ 8.496023] xt_time: kernel timezone is -0000
[ 8.582087] PPP generic driver version 2.4.2
[ 8.593617] NET: Registered protocol family 24
[ 8.640548] ieee80211 phy0: rt2x00lib_request_eeprom_file: Info - Loading EEP ROM data from 'soc_wmac.eeprom'.
[ 8.661849] ieee80211 phy0: rt2x00_set_rt: Info - RT chipset 6352, rev 0500 d etected
[ 8.677373] ieee80211 phy0: rt2x00_set_rf: Info - RF chipset 7620 detected
[ 8.703436] kmodloader: done loading kernel modules from /etc/modules.d/*
[ 9.595820] urandom_read: 5 callbacks suppressed
[ 9.595829] random: jshn: uninitialized urandom read (4 bytes read)
[ 10.154225] usb 1-1: new high-speed USB device number 2 using ehci-platform
[ 16.505805] 8021q: adding VLAN 0 to HW filter on device eth0
[ 16.530604] device eth0 entered promiscuous mode
[ 16.550706] br-lan: port 1(eth0.1) entered blocking state
[ 16.561541] br-lan: port 1(eth0.1) entered disabled state
[ 16.572681] device eth0.1 entered promiscuous mode
[ 16.644668] br-lan: port 1(eth0.1) entered blocking state
[ 16.655490] br-lan: port 1(eth0.1) entered forwarding state
[ 16.666803] IPv6: ADDRCONF(NETDEV_UP): br-lan: link is not ready
[ 17.523420] IPv6: ADDRCONF(NETDEV_CHANGE): br-lan: link becomes ready



BusyBox v1.29.3 () built-in shell (ash)

_______ ________ __
| |.-----.-----.-----.| | | |.----.| |_
| - || _ | -__| || | | || _|| _|
|_______|| __|_____|__|__||________||__| |____|
|__| W I R E L E S S F R E E D O M
-----------------------------------------------------
OpenWrt SNAPSHOT, r8384+1-1fd8b3170e
-----------------------------------------------------
=== WARNING! =====================================
There is no root password defined on this device!
Use the "passwd" command to set up a new password
in order to prevent unauthorized SSH logins.
--------------------------------------------------
root@OpenWrt:/#


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 22 lis 2018, 11:58 
Offline
Użytkownik

Rejestracja: 10 lut 2011, 09:30
Posty: 347
Zarówno na OFW jak i na openwrt port 5 synchronizuje się na 100Mbit. Testowane na kilku maszynach


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 22 lis 2018, 12:58 
Offline
Użytkownik

Rejestracja: 3 mar 2018, 09:59
Posty: 104
To wiele tłumaczy :D
Można zatem przyjąć, że ethernet cały działa.

No to zostało tylko WIFI 5GHz na które nie mam pomysłu.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 22 lis 2018, 13:01 
Offline
Użytkownik

Rejestracja: 10 lut 2011, 09:30
Posty: 347
Mógłbyś dorobić do tego lucynę? Bo opkg update i potem opkg install luci nie działa...


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 22 lis 2018, 13:09 
Offline
Użytkownik

Rejestracja: 3 mar 2018, 09:59
Posty: 104
Postaram się zrobić z luci.

@Cezary

Masz pomysł co mi umknęło przy 7610?


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 22 lis 2018, 14:09 
Offline
Administrator
Awatar użytkownika

Rejestracja: 10 kwie 2010, 00:28
Posty: 13297
Lokalizacja: Warszawa
Nie mam obecnie żadnego urządzenia pod ręką z 7610, ale czy to nie jest związane z
[ 0.839690] pci_bus 0000:00: root bus resource [??? 0x00000000 flags 0x0]
[ 0.853189] pci_bus 0000:00: No busn resource found for root bus, will use [b us 00-ff]
[ 0.869351] pci 0000:00:00.0: bridge configuration invalid ([bus 00-00]), rec onfiguring

? Masz chyba 118, zobacz czy tam też tak się wyświetla.

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 22 lis 2018, 14:13 
Offline
Użytkownik

Rejestracja: 3 mar 2018, 09:59
Posty: 104
[    0.806643] PCI host bridge to bus 0000:00
[    0.814639] pci_bus 0000:00: root bus resource [mem 0x20000000-0x2fffffff]
[    0.828353] pci_bus 0000:00: root bus resource [io  0xffffffff]
[    0.840084] pci_bus 0000:00: root bus resource [??? 0x00000000 flags 0x0]
[    0.853584] pci_bus 0000:00: No busn resource found for root bus, will use [bus 00-ff]
[    0.869770] pci 0000:00:00.0: bridge configuration invalid ([bus 00-00]), reconfiguring


To samo


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 22 lis 2018, 19:01 
Offline
Użytkownik

Rejestracja: 3 mar 2018, 09:59
Posty: 104
Przypomniało mi się coś. Nie ma już działających zdjęć, ale opis commita wskazuje, że karta jest na mPCIE.
Złącze mPCIE ma dwa napięcia: 1V5 oraz 3V3. Pewnie trzeba włączyć dwie IO na raz przed inicjalizacją PCIE w systemie by to działało.

Obawiam się, że bez sprawdzenia miernikiem czy są napięcia i który pin odpowiada za ich załączanie nie da rady tego uruchomić.

Możesz jeszcze raz zrobić zdjęcia laminatu z obu stron?

Obrazy z luci:
https://www.dropbox.com/s/ctmh2fjpu8zxz ... y.bin?dl=0
https://www.dropbox.com/s/dw9z5f5hu9y2b ... e.bin?dl=0


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 22 lis 2018, 19:23 
Offline
Użytkownik

Rejestracja: 10 lut 2011, 09:30
Posty: 347
Zrobię jutro te zdjęcia. Jak trzeba coś pomierzyć to też możesz śmiało pisać. Mamy mierniki wszelkiej maści łącznie z oscyloskopami więc to nie problem.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 22 lis 2018, 19:28 
Offline
Użytkownik

Rejestracja: 3 mar 2018, 09:59
Posty: 104
To przygotuje z powrotem obraz z obsługą wszystkich IO.


EDIT:

Obrazy z luci i wszystkimi IO:
https://www.dropbox.com/s/ctmh2fjpu8zxz ... y.bin?dl=0
https://www.dropbox.com/s/dw9z5f5hu9y2b ... e.bin?dl=0

Co potrzeba:

0. https://s3.amazonaws.com/fit-iot/downlo ... rev1.2.pdf -> tu na stronie 50 jest rozpiska pinów
1. Sprawdź na OFW czy są oba napięcia (3V3 i 1V5). Niektóre urządzenia nie posiadają 1V5, nie warto wtedy go szukać.
2. Na OpenWRT odpal mój skrypt do GPIO i zobaczy czy napięcie będzie pojawiać się lub znikać przy którymś z pinów.

Jak ustalimy pin to może uda się włączyć IO zanim wystartuje PCIE.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 22 lis 2018, 22:30 
Offline
Użytkownik
Awatar użytkownika

Rejestracja: 12 lut 2012, 22:24
Posty: 2074
Lokalizacja: Warszawa
Krolik pisze:
Przypomniało mi się coś. Nie ma już działających zdjęć, ale opis commita wskazuje, że karta jest na mPCIE.
Złącze mPCIE ma dwa napięcia: 1V5 oraz 3V3. Pewnie trzeba włączyć dwie IO na raz przed inicjalizacją PCIE w systemie by to działało.

Obawiam się, że bez sprawdzenia miernikiem czy są napięcia i który pin odpowiada za ich załączanie nie da rady tego uruchomić.

Zamiast napięć (które najpewniej są tam na sztywno, zawsze) sprawdźcie, czy GPIO dla PERST# jest prawidłowo ustawione.

_________________
Modyfikacja U-Boot dla routerów (gotowe obrazy)
Overclocking ZyXEL NSA310

Podejmę się naprawy każdego routera, wymienię RAM i FLASH na większy


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 23 lis 2018, 10:31 
Offline
Użytkownik

Rejestracja: 3 mar 2018, 09:59
Posty: 104
Reset też dobry pomysł. Nie ma pewności, że PERST jest sterowany z dedykowanej nóżki.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 23 lis 2018, 11:14 
Offline
Administrator
Awatar użytkownika

Rejestracja: 10 kwie 2010, 00:28
Posty: 13297
Lokalizacja: Warszawa
@Krolik zrób może dwa obrazy jeden z ustawionymi wszystkimi możliwymi gpio na 0 przed i drugi z ustawionymi 1.

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 23 lis 2018, 15:34 
Offline
Użytkownik

Rejestracja: 10 lut 2011, 09:30
Posty: 347
Zdjęcia na pierwszej stronie już są widoczne. Na chwile obecną nie mogę zając się tematem. Jak znajdę chwilę to w poniedziałek może. Jeśli nie to dopiero za tydzień, dwa lub dalej.

P.S. Napiszcie mi co mam teraz zrobić bo trochę się zamieszałem po wypowiedziach pepe2k, obsego i królika


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 25 lis 2018, 22:16 
Offline
Użytkownik

Rejestracja: 3 mar 2018, 09:59
Posty: 104
Nie miałem w weekend czasu robić nowych obrazów, dlatego pomysł Cezarego zostawimy na deser.

Proponuję sprawdzić na pierwszy rzut sprawy zasilania i resetu.

Wgraj proszę OFW i sprawdź co jest na złączu mPCIE na pinach zasilania 3V3, 1V5 oraz PERST#.
Potem wgraj mój ostatni obraz i zobacz czy stan jest taki sam.
Na OpenWRT odpal mój skrypt do GPIO i zobacz czy napięcie lub PERST# będzie pojawiać się lub znikać przy którymś z pinów.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 26 lis 2018, 10:59 
Offline
Użytkownik

Rejestracja: 10 lut 2011, 09:30
Posty: 347
W pomiar napięć na złączu mPCIE jeszcze nigdy się nie bawiłem. Podpowiedzcie proszę jak zmierzyć napięcia na parzystych pinach (tych pod kartą wifi) Czy mogę dokonać tego bez karty?


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 26 lis 2018, 11:02 
Offline
Użytkownik

Rejestracja: 3 mar 2018, 09:59
Posty: 104
Bez karty będzie ok.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 26 lis 2018, 11:10 
Offline
Użytkownik

Rejestracja: 10 lut 2011, 09:30
Posty: 347
Na OFW
Napięcia mierzyłem względem PINU 15 (GND):

Pomiar od najwyższego pinu i zgodnie z tym manualem mierzyłem napięcia czyli w tych miejscach, gdzie zgodnie z pin outem powinny one być

52 jest 3,3V
48 jest 0V
41 jest 0V
39 jest 0V
28 jest 0V
24 jest 0V
22 (PERST) jest 3,3V
6 jest 0V
2 jest 3,3V


Ostatnio zmieniony 26 lis 2018, 12:01 przez smereka, łącznie zmieniany 1 raz

Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 26 lis 2018, 11:37 
Offline
Użytkownik

Rejestracja: 3 mar 2018, 09:59
Posty: 104
Sprawdź proszę jest pin 6 i 2 aby mieć już komplet. I potem na OpenWRT.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 358 ]  Przejdź na stronę Poprzednia  1 ... 14, 15, 16, 17, 18  Następna

Strefa czasowa UTC+1godz. [letni]


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Przejdź do:  
designed by digi-led.pl
...Copyright © 2010-2013, Ekipa openrouter.info