Dzisiaj jest 21 lis 2018, 06:36

Strefa czasowa UTC+1godz. [letni]




Nowy temat Odpowiedz w temacie  [ Posty: 310 ]  Przejdź na stronę Poprzednia  1 ... 10, 11, 12, 13, 14, 15, 16  Następna
Autor Wiadomość
 Tytuł: Re: dwr-960 LTE
Post: 17 kwie 2018, 14:32 
Offline
Użytkownik

Rejestracja: 3 mar 2018, 09:59
Posty: 81
ok, czyli phy 7 i port 5.

Jeszcze jeden temat na OFW:
cd /ram
wget https://github.com/jclehner/gpiodump-mt7620/releases/download/v0.1/gpiodump-mipsel-static
chmod +x gpiodump-mipsel-static
./gpiodump-mipsel-static


Możesz wkleić rezultat?

Pozwoli nam to ustawić wszystko jak należy.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 17 kwie 2018, 15:17 
Offline
Użytkownik

Rejestracja: 10 lut 2011, 09:30
Posty: 327
# cd /ram
# wget https://github.com/jclehner/gpiodump-mt ... sel-static
connected!

Location: https://github-production-release-asset ... tet-stream [following]
connected!

Length: 34,436 [application/octet-stream]
main (947) Before writing to .del file
status:35 RETROK:41 opt.downloaded:0
Download File: gpiodump-mipsel-static failed!


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 17 kwie 2018, 15:46 
Offline
Użytkownik

Rejestracja: 3 mar 2018, 09:59
Posty: 81
Miałem coś podobnego ale jednak się pobrał. U Ciebie plik nie powstał?


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 17 kwie 2018, 16:09 
Offline
Użytkownik

Rejestracja: 10 lut 2011, 09:30
Posty: 327
Podpowiesz jak to sprawdzić?


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 17 kwie 2018, 16:59 
Offline
Użytkownik

Rejestracja: 3 mar 2018, 09:59
Posty: 81
Przed "chmod" zrób "ls". Jeśli pojawi się nazwa pliku, to jednak się pobrał.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 17 kwie 2018, 21:40 
Offline
Użytkownik

Rejestracja: 3 mar 2018, 09:59
Posty: 81
Wersja prawie ostateczna:

https://www.dropbox.com/s/3gp6wdet0wnj3 ... e.bin?dl=0
https://www.dropbox.com/s/y4qs27rwwkmiy ... y.bin?dl=0

1. Daj proszę dmesg jak wgrasz i sprawdź gigabit.
2. Będziemy testować też qmi. Z poradnika Cezarego:
https://eko.one.pl/?p=openwrt-3g
    # uci del network.wan
    # uci set network.wan=interface
    # uci set network.wan.proto=qmi
    # uci set network.wan.device=/dev/cdc-wdm0
    # uci set network.wan.pincode=1234
    # uci set network.wan.apn=internet
    # uci commit network
    # reboot


Po tym pokaż proszę ifconfig oraz daj znać czy działa mdoem.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 18 kwie 2018, 10:46 
Offline
Użytkownik

Rejestracja: 10 lut 2011, 09:30
Posty: 327
root@OpenWrt:/# dmesg
[ 0.000000] Linux version 4.14.32 (krolik@krolik-T420) (gcc version 7.3.0 (OpenWrt GCC 7.3.0 r6653+3-c0bbb97)) #0 Tue Apr 17 19:28:20 2018
[ 0.000000] Board has DDR2
[ 0.000000] Analog PMU set to hw control
[ 0.000000] Digital PMU set to hw control
[ 0.000000] SoC Type: MediaTek MT7620A ver:2 eco:6
[ 0.000000] bootconsole [early0] enabled
[ 0.000000] CPU0 revision is: 00019650 (MIPS 24KEc)
[ 0.000000] MIPS: machine is D-Link DWR-960
[ 0.000000] Determined physical RAM map:
[ 0.000000] memory: 04000000 @ 00000000 (usable)
[ 0.000000] Initrd not found or empty - disabling initrd
[ 0.000000] Primary instruction cache 64kB, VIPT, 4-way, linesize 32 bytes.
[ 0.000000] Primary data cache 32kB, 4-way, PIPT, no aliases, linesize 32 bytes
[ 0.000000] Zone ranges:
[ 0.000000] Normal [mem 0x0000000000000000-0x0000000003ffffff]
[ 0.000000] Movable zone start for each node
[ 0.000000] Early memory node ranges
[ 0.000000] node 0: [mem 0x0000000000000000-0x0000000003ffffff]
[ 0.000000] Initmem setup node 0 [mem 0x0000000000000000-0x0000000003ffffff]
[ 0.000000] On node 0 totalpages: 16384
[ 0.000000] free_area_init_node: node 0, pgdat 8043a9f0, node_mem_map 81000040
[ 0.000000] Normal zone: 128 pages used for memmap
[ 0.000000] Normal zone: 0 pages reserved
[ 0.000000] Normal zone: 16384 pages, LIFO batch:3
[ 0.000000] random: get_random_bytes called from start_kernel+0x8c/0x474 with crng_init=0
[ 0.000000] pcpu-alloc: s0 r0 d32768 u32768 alloc=1*32768
[ 0.000000] pcpu-alloc: [0] 0
[ 0.000000] Built 1 zonelists, mobility grouping on. Total pages: 16256
[ 0.000000] Kernel command line: console=ttyS0,57600 rootfstype=squashfs,jffs2
[ 0.000000] PID hash table entries: 256 (order: -2, 1024 bytes)
[ 0.000000] Dentry cache hash table entries: 8192 (order: 3, 32768 bytes)
[ 0.000000] Inode-cache hash table entries: 4096 (order: 2, 16384 bytes)
[ 0.000000] Writing ErrCtl register=0004c000
[ 0.000000] Readback ErrCtl register=0004c000
[ 0.000000] Memory: 60108K/65536K available (3356K kernel code, 168K rwdata, 812K rodata, 200K init, 216K bss, 5428K reserved, 0K cma-reserved)
[ 0.000000] SLUB: HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
[ 0.000000] NR_IRQS: 256
[ 0.000000] CPU Clock: 580MHz
[ 0.000000] clocksource: systick: mask: 0xffff max_cycles: 0xffff, max_idle_ns: 583261500 ns
[ 0.000000] systick: enable autosleep mode
[ 0.000000] systick: running - mult: 214748, shift: 32
[ 0.000000] clocksource: MIPS: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 6590553264 ns
[ 0.000009] sched_clock: 32 bits at 290MHz, resolution 3ns, wraps every 7405115902ns
[ 0.015466] Calibrating delay loop... 385.84 BogoMIPS (lpj=1929216)
[ 0.087716] pid_max: default: 32768 minimum: 301
[ 0.097100] Mount-cache hash table entries: 1024 (order: 0, 4096 bytes)
[ 0.110117] Mountpoint-cache hash table entries: 1024 (order: 0, 4096 bytes)
[ 0.129314] clocksource: jiffies: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 19112604462750000 ns
[ 0.148791] futex hash table entries: 256 (order: -1, 3072 bytes)
[ 0.160954] pinctrl core: initialized pinctrl subsystem
[ 0.171775] NET: Registered protocol family 16
[ 0.196188] random: fast init done
[ 0.209798] rt2880_gpio 10000600.gpio: registering 24 gpios
[ 0.220824] rt2880_gpio 10000600.gpio: registering 24 irq handlers
[ 0.233384] rt2880_gpio 10000638.gpio: registering 16 gpios
[ 0.244371] rt2880_gpio 10000638.gpio: registering 16 irq handlers
[ 0.256941] rt2880_gpio 10000660.gpio: registering 32 gpios
[ 0.267930] rt2880_gpio 10000660.gpio: registering 32 irq handlers
[ 0.280491] rt2880_gpio 10000688.gpio: registering 1 gpios
[ 0.291306] rt2880_gpio 10000688.gpio: registering 1 irq handlers
[ 0.307661] clocksource: Switched to clocksource systick
[ 0.319255] NET: Registered protocol family 2
[ 0.328644] TCP established hash table entries: 1024 (order: 0, 4096 bytes)
[ 0.342413] TCP bind hash table entries: 1024 (order: 0, 4096 bytes)
[ 0.355005] TCP: Hash tables configured (established 1024 bind 1024)
[ 0.367800] UDP hash table entries: 256 (order: 0, 4096 bytes)
[ 0.379295] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
[ 0.391999] NET: Registered protocol family 1
[ 0.400563] PCI: CLS 0 bytes, default 32
[ 0.402794] rt-timer 10000100.timer: maximum frequency is 1220Hz
[ 0.415459] Crashlog allocated RAM at address 0x3f00000
[ 0.427107] workingset: timestamp_bits=30 max_order=14 bucket_order=0
[ 0.445072] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[ 0.456561] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
[ 0.483967] io scheduler noop registered
[ 0.491667] io scheduler deadline registered (default)
[ 0.502642] gpio-export gpio_export: 1 gpio(s) exported
[ 0.513164] Serial: 8250/16550 driver, 2 ports, IRQ sharing disabled
[ 0.526761] console [ttyS0] disabled
[ 0.533808] 10000c00.uartlite: ttyS0 at MMIO 0x10000c00 (irq = 20, base_baud = 2500000) is a Palmchip BK-3103
[ 0.553481] console [ttyS0] enabled
[ 0.567292] bootconsole [early0] disabled
[ 0.583719] cacheinfo: Failed to find cpu0 device node
[ 0.593985] cacheinfo: Unable to detect cache hierarchy for CPU 0
[ 0.610186] spi spi0.0: force spi mode3
[ 0.629224] m25p80 spi0.0: w25q128 (16384 Kbytes)
[ 0.638645] 3 fixed-partitions partitions found on MTD device spi0.0
[ 0.651302] Creating 3 MTD partitions on "spi0.0":
[ 0.660853] 0x000000000000-0x000000010000 : "jboot"
[ 0.671425] 0x000000010000-0x000000ff0000 : "firmware"
[ 0.683713] 2 jimage-fw partitions found on MTD device firmware
[ 0.695585] 0x000000010000-0x0000001735fd : "kernel"
[ 0.706333] 0x0000001735fd-0x000000ff0000 : "rootfs"
[ 0.717053] mtd: device 3 (rootfs) set to be root filesystem
[ 0.729560] 1 squashfs-split partitions found on MTD device rootfs
[ 0.741940] 0x00000037b000-0x000000ff0000 : "rootfs_data"
[ 0.753578] 0x000000ff0000-0x000001000000 : "config"
[ 0.764998] libphy: Fixed MDIO Bus: probed
[ 0.777848] gsw: 260C50F
[ 0.782924] gsw: setting port4 and port 5 to gmac mode
[ 0.793212] PHY 0x0: 0x3A2940D
[ 0.799518] PHY 0x1: 0x3A2940D
[ 0.805816] PHY 0x2: 0x3A2940D
[ 0.812122] PHY 0x3: 0x3A2940D
[ 0.818427] PHY 0x4: 0xFFFFFFFF
[ 0.824898] PHY 0x5: 0xFFFFFFFF
[ 0.831377] PHY 0x6: 0xFFFFFFFF
[ 0.837856] PHY 0x7: 0x4DD072
[ 0.843982] PHY 0x8: 0xFFFFFFFF
[ 0.850461] PHY 0x9: 0xFFFFFFFF
[ 0.856911] mtk_soc_eth 10100000.ethernet eth0 (uninitialized): port 2 link up (100Mbps/Full duplex)
[ 0.875133] mtk_soc_eth 10100000.ethernet: generated random MAC address 7a:c0:82:28:af:97
[ 0.891618] libphy: mdio: probed
[ 0.932320] mtk_soc_eth 10100000.ethernet: connected port 5 to PHY at mdio-bus:07 [uid=004dd072, driver=Atheros 8035 ethernet]
[ 0.955123] mtk_soc_eth 10100000.ethernet: loaded mt7620 driver
[ 0.967571] mtk_soc_eth 10100000.ethernet eth0: mediatek frame engine at 0xb0100000, irq 5
[ 0.984578] rt2880_wdt 10000120.watchdog: Initialized
[ 0.995892] NET: Registered protocol family 10
[ 1.008076] Segment Routing with IPv6
[ 1.015550] NET: Registered protocol family 17
[ 1.024464] 8021q: 802.1Q VLAN Support v1.8
[ 1.040720] VFS: Mounted root (squashfs filesystem) readonly on device 31:3.
[ 1.055928] Freeing unused kernel memory: 200K
[ 1.064803] This architecture does not have kernel memory protection.
[ 1.794362] init: Console is alive
[ 1.801369] init: - watchdog -
[ 2.798595] kmodloader: loading kernel modules from /etc/modules-boot.d/*
[ 2.943363] usbcore: registered new interface driver usbfs
[ 2.954438] usbcore: registered new interface driver hub
[ 2.965164] usbcore: registered new device driver usb
[ 2.980882] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[ 2.995633] ehci-platform: EHCI generic platform driver
[ 3.016442] phy phy-usbphy.0: remote usb device wakeup disabled
[ 3.028246] phy phy-usbphy.0: UTMI 16bit 30MHz
[ 3.037108] ehci-platform 101c0000.ehci: EHCI Host Controller
[ 3.048589] ehci-platform 101c0000.ehci: new USB bus registered, assigned bus number 1
[ 3.064486] ehci-platform 101c0000.ehci: irq 26, io mem 0x101c0000
[ 3.085614] ehci-platform 101c0000.ehci: USB 2.0 started, EHCI 1.00
[ 3.099036] hub 1-0:1.0: USB hub found
[ 3.106903] hub 1-0:1.0: 1 port detected
[ 3.119219] kmodloader: done loading kernel modules from /etc/modules-boot.d/*
[ 3.137735] init: - preinit -
[ 4.306686] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[ 4.318388] 8021q: adding VLAN 0 to HW filter on device eth0
[ 4.330152] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[ 5.699715] mount_root: jffs2 not ready yet, using temporary tmpfs overlay
[ 5.749874] urandom-seed: Seed file not found (/etc/urandom.seed)
[ 5.894797] procd: - early -
[ 5.901444] procd: - watchdog -
[ 6.289609] procd: - watchdog -
[ 6.296153] procd: - ubus -
[ 6.349532] procd: - init -
[ 6.696103] kmodloader: loading kernel modules from /etc/modules.d/*
[ 6.715357] ip6_tables: (C) 2000-2006 Netfilter Core Team
[ 6.739381] usbcore: registered new interface driver cdc_wdm
[ 6.752294] Loading modules backported from Linux version wt-2017-11-01-0-gfe248fc2c180
[ 6.768321] Backport generated by backports.git v4.14-rc2-1-31-g86cf0e5d
[ 6.785950] ip_tables: (C) 2000-2006 Netfilter Core Team
[ 6.805681] nf_conntrack version 0.5.0 (1024 buckets, 4096 max)
[ 6.888224] xt_time: kernel timezone is -0000
[ 7.057850] PPP generic driver version 2.4.2
[ 7.072458] NET: Registered protocol family 24
[ 7.084136] usbcore: registered new interface driver qmi_wwan
[ 7.124628] ieee80211 phy0: rt2x00lib_request_eeprom_file: Info - Loading EEPROM data from 'soc_wmac.eeprom'.
[ 7.144621] rt2800_wmac 10180000.wmac: Direct firmware load for soc_wmac.eeprom failed with error -2
[ 7.162843] rt2800_wmac 10180000.wmac: Falling back to user helper
[ 7.414358] ieee80211 phy0: rt2x00_set_rt: Info - RT chipset 6352, rev 0500 detected
[ 7.429871] ieee80211 phy0: rt2x00_set_rf: Info - RF chipset 7620 detected
[ 7.444205] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
[ 7.483086] kmodloader: done loading kernel modules from /etc/modules.d/*
[ 8.142662] usb 1-1: new high-speed USB device number 2 using ehci-platform
[ 8.246753] qmi_wwan 1-1:1.4: cdc-wdm0: USB WDM device
[ 8.265433] qmi_wwan 1-1:1.4 wwan0: register 'qmi_wwan' at usb-101c0000.ehci-1, WWAN/QMI device, 76:46:47:b1:f3:36
[ 15.543081] jffs2_scan_eraseblock(): End of filesystem marker found at 0x0
[ 15.592276] jffs2_build_filesystem(): unlocking the mtd device...
[ 15.597216] done.
[ 15.613433] jffs2_build_filesystem(): erasing all blocks after the end marker...
[ 20.955323] 8021q: adding VLAN 0 to HW filter on device eth0
[ 21.107685] device eth0 entered promiscuous mode
[ 21.151076] br-lan: port 1(eth0.1) entered blocking state
[ 21.161921] br-lan: port 1(eth0.1) entered disabled state
[ 21.173032] device eth0.1 entered promiscuous mode
[ 21.326114] br-lan: port 1(eth0.1) entered blocking state
[ 21.336938] br-lan: port 1(eth0.1) entered forwarding state
[ 21.348257] IPv6: ADDRCONF(NETDEV_UP): br-lan: link is not ready
[ 22.031477] IPv6: ADDRCONF(NETDEV_CHANGE): br-lan: link becomes ready
[ 95.074958] mtk_soc_eth 10100000.ethernet eth0: port 2 link down
[ 95.087988] br-lan: port 1(eth0.1) entered disabled state
[ 99.134192] mtk_soc_eth 10100000.ethernet eth0: port 1 link up (100Mbps/Full duplex)
[ 99.150064] br-lan: port 1(eth0.1) entered blocking state
[ 99.160849] br-lan: port 1(eth0.1) entered forwarding state
[ 102.584941] mtk_soc_eth 10100000.ethernet eth0: port 1 link down
[ 102.597959] br-lan: port 1(eth0.1) entered disabled state
[ 106.829039] mtk_soc_eth 10100000.ethernet eth0: port 3 link up (100Mbps/Full duplex)
[ 106.844919] br-lan: port 1(eth0.1) entered blocking state
[ 106.855703] br-lan: port 1(eth0.1) entered forwarding state
[ 111.449453] mtk_soc_eth 10100000.ethernet eth0: port 3 link down
[ 111.462479] br-lan: port 1(eth0.1) entered disabled state
[ 119.661277] random: crng init done
[ 132.351462] mtk_soc_eth 10100000.ethernet eth0: port 5 link up (100Mbps/Full duplex)



root@OpenWrt:/# ifconfig
br-lan Link encap:Ethernet HWaddr 74:DA:DA:34:01:20
inet addr:192.168.1.1 Bcast:192.168.1.255 Mask:255.255.255.0
inet6 addr: fdd3:aeae:1b74::1/60 Scope:Global
inet6 addr: fe80::76da:daff:fe34:120/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:4672 errors:0 dropped:0 overruns:0 frame:0
TX packets:5720 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:1852737 (1.7 MiB) TX bytes:5762242 (5.4 MiB)

eth0 Link encap:Ethernet HWaddr A6:C8:5B:9C:8E:10
inet6 addr: fe80::a4c8:5bff:fe9c:8e10/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:4736 errors:0 dropped:0 overruns:0 frame:0
TX packets:5752 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:1941233 (1.8 MiB) TX bytes:5791653 (5.5 MiB)
Interrupt:5

eth0.1 Link encap:Ethernet HWaddr 74:DA:DA:34:01:20
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:4672 errors:0 dropped:0 overruns:0 frame:0
TX packets:5720 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:1852737 (1.7 MiB) TX bytes:5762242 (5.4 MiB)

eth0.2 Link encap:Ethernet HWaddr 74:DA:DA:34:01:1F
inet6 addr: fe80::76da:daff:fe34:11f/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:18 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:2226 (2.1 KiB)

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:65536 Metric:1
RX packets:44 errors:0 dropped:0 overruns:0 frame:0
TX packets:44 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:6471 (6.3 KiB) TX bytes:6471 (6.3 KiB)

wwan0 Link encap:Ethernet HWaddr C2:D4:0A:86:40:E1
inet addr:77.114.188.44 Bcast:77.114.188.47 Mask:255.255.255.248
inet6 addr: fe80::c0d4:aff:fe86:40e1/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:5511 errors:0 dropped:0 overruns:0 frame:0
TX packets:4400 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:5791305 (5.5 MiB) TX bytes:1879932 (1.7 MiB)

root@OpenWrt:/#


Modem działa.

Palą się diody status i miga lan (jestem wpięty)

Gbit nie działa


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 18 kwie 2018, 10:56 
Offline
Użytkownik

Rejestracja: 3 mar 2018, 09:59
Posty: 81
Czyli wydaje się, że nie działa jedynie Gigabit i 5GHz.

Port od Wan działa?


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 18 kwie 2018, 11:15 
Offline
Użytkownik

Rejestracja: 10 lut 2011, 09:30
Posty: 327
Port wan nie działa w takim sensie, ze nie dostaje adresu IP od routera dawcy natomiast sam fakt wpięcia przewodu jest jak najbardziej widoczny w konsoli


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 18 kwie 2018, 11:16 
Offline
Użytkownik

Rejestracja: 3 mar 2018, 09:59
Posty: 81
Po firstboot też nie działa?


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 18 kwie 2018, 11:17 
Offline
Administrator
Awatar użytkownika

Rejestracja: 10 kwie 2010, 00:28
Posty: 13290
Lokalizacja: Warszawa
Pokaz ifconfig -a jeszcze.

@Krolik: a czasami to nie to samo co u 118, że wan jest domyślnie wyłączony? Zrób w kodzie ten 0x3100 na port 0

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 18 kwie 2018, 11:19 
Offline
Użytkownik

Rejestracja: 10 lut 2011, 09:30
Posty: 327
Dobra już namierzyłem. Port WAn działa jako LAN. Podłączyłem lapka i dostał adkres z puli 192.168.1.0/24


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 18 kwie 2018, 11:20 
Offline
Użytkownik

Rejestracja: 10 lut 2011, 09:30
Posty: 327
root@OpenWrt:/# ifconfig -a
br-lan Link encap:Ethernet HWaddr 74:DA:DA:34:01:20
inet addr:192.168.1.1 Bcast:192.168.1.255 Mask:255.255.255.0
inet6 addr: fd62:187d:3c5::1/60 Scope:Global
inet6 addr: fe80::76da:daff:fe34:120/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:348 errors:0 dropped:0 overruns:0 frame:0
TX packets:147 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:33470 (32.6 KiB) TX bytes:14707 (14.3 KiB)

eth0 Link encap:Ethernet HWaddr 1A:A6:44:DF:93:0B
inet6 addr: fe80::18a6:44ff:fedf:930b/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:385 errors:0 dropped:0 overruns:0 frame:0
TX packets:350 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:44381 (43.3 KiB) TX bytes:74511 (72.7 KiB)
Interrupt:5

eth0.1 Link encap:Ethernet HWaddr 74:DA:DA:34:01:20
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:348 errors:0 dropped:0 overruns:0 frame:0
TX packets:138 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:33470 (32.6 KiB) TX bytes:13749 (13.4 KiB)

eth0.2 Link encap:Ethernet HWaddr 74:DA:DA:34:01:1F
inet6 addr: fe80::76da:daff:fe34:11f/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:192 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:55980 (54.6 KiB)

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:65536 Metric:1
RX packets:201 errors:0 dropped:0 overruns:0 frame:0
TX packets:201 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:13708 (13.3 KiB) TX bytes:13708 (13.3 KiB)

wlan0 Link encap:Ethernet HWaddr 74:DA:DA:34:01:20
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

wwan0 Link encap:Ethernet HWaddr 72:E0:8E:34:28:AF
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

root@OpenWrt:/#

Na sofcie Cezarego WAN działał normalnie


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 18 kwie 2018, 11:22 
Offline
Użytkownik

Rejestracja: 3 mar 2018, 09:59
Posty: 81
Ok. Czyli trzeba zrobić porządek z WAN/LAN. A nr portów na obudowie zgadzają się z tymi w systemie?


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 18 kwie 2018, 11:30 
Offline
Użytkownik

Rejestracja: 10 lut 2011, 09:30
Posty: 327
1,2,3 tak a Gbit na obudowie to 5 w systemie oraz WAN to 0 w systemie


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 18 kwie 2018, 12:20 
Offline
Użytkownik

Rejestracja: 3 mar 2018, 09:59
Posty: 81
Mam takie wrażenie, że port 5 w OFW to jednak port 4 u nas. Na potwierdzenie tego mógłbyś zrobić jeszcze jedno podejście do testu z tego postu:
viewtopic.php?p=45764#p45764
To da nam odpowiedź który port jest który.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 18 kwie 2018, 16:05 
Offline
Użytkownik

Rejestracja: 3 mar 2018, 09:59
Posty: 81
https://www.dropbox.com/s/y4qs27rwwkmiy ... y.bin?dl=0
https://www.dropbox.com/s/3gp6wdet0wnj3 ... e.bin?dl=0

Sprawdź proszę gigabit (jako lan), wan oraz wan led i jeśli nie działa gigabit, to dalej sprawa z testem na OFQ jest otwarta.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 19 kwie 2018, 12:50 
Offline
Użytkownik

Rejestracja: 10 lut 2011, 09:30
Posty: 327
Gbit nie działa. WAN pobiera adres i pali się też dioda WAN

Wynik tamtego polecenia ciągle ten sam:


# wget https://github.com/jclehner/gpiodump-mt ... sel-static
connected!

Location: https://github-production-release-asset ... tet-stream [following]
connected!

Length: 34,436 [application/octet-stream]
main (947) Before writing to .del file
status:35 RETROK:41 opt.downloaded:0
Download File: gpiodump-mipsel-static failed!


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 19 kwie 2018, 12:53 
Offline
Użytkownik

Rejestracja: 3 mar 2018, 09:59
Posty: 81
1. Ale czy pomimo błędu plik się tworzy?
2. Gigabit nie daje znaku życia czy link wstaje ale nie ma transmisji?


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: dwr-960 LTE
Post: 19 kwie 2018, 13:00 
Offline
Użytkownik

Rejestracja: 10 lut 2011, 09:30
Posty: 327
No potem jak chcę dać chmod to gada, ze takiego pliku nie ma a to chyba znaczy, że się nie pobrał

Gbit w logach po podłączeniu przewodu wyskakuje jako 4 ale nie ma na nim transmisji


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 310 ]  Przejdź na stronę Poprzednia  1 ... 10, 11, 12, 13, 14, 15, 16  Następna

Strefa czasowa UTC+1godz. [letni]


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Przejdź do:  
cron
designed by digi-led.pl
...Copyright © 2010-2013, Ekipa openrouter.info