Dzisiaj jest 27 kwie 2018, 01:04

Strefa czasowa UTC+1godz. [letni]




Nowy temat Odpowiedz w temacie  [ Posty: 1884 ]  Przejdź na stronę Poprzednia  1 ... 91, 92, 93, 94, 95  Następna
Autor Wiadomość
 Tytuł: Re: ZyXEL NSA310
Post: 7 kwie 2017, 11:13 
Offline
Użytkownik

Rejestracja: 29 mar 2017, 20:20
Posty: 11
wyjąłem dysk z NSA, podłączyłem pod kieszeń przez USB , próbuję ustawić przez gparted system na dysku AIX ,ale nie dam rady tego uczynić , co jeszcze mogę wykonać,aby NAS wrócił do oryginalnego softu ?


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 8 kwie 2017, 00:30 
Offline
Użytkownik

Rejestracja: 29 mar 2017, 20:20
Posty: 11
osa pisze:
No to wróciłeś do oryginalnego softu.
Teraz masz "problem" w postaci braku partycji na dysku odpowiednich rozmiarów.
Ten dysk jest pusty? Musisz mieć co najmniej 1 partycję o określonym rozmiarze.
U mnie wygląda to tak
Disk /dev/sda: 2000.4 GB, 2000398934016 bytes
255 heads, 63 sectors/track, 243201 cylinders, total 3907029168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk identifier: 0x000230e6

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1              63     1028159      514048+   8  AIX
Partition 1 does not start on physical sector boundary.
/dev/sda2         1030144  3907028991  1952999424   83  Linux

Partycja sda1 jest w ext2 a nie AIX - tak po prosyu musi być ustawione. A sda2 zrobisz sobie sam w GUI



coś chyba nie tak z tym powrotem do oryginalnego softu ponieważ , bez dysku też nie działa - chciałem sprawdzić czy DHCP przydzieli mu IP, nie widać go :(

NIKT nie pomoże odnośnie przywrócenia OFW i ustawienia dysku :(


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 11 kwie 2017, 18:51 
Offline
Użytkownik

Rejestracja: 29 mar 2017, 20:20
Posty: 11
czyli nic nie mogę zrobić w tym temacie ? :(

| \/ | __ _ _ ____ _____| | |
| |\/| |/ _` | '__\ \ / / _ \ | |
| | | | (_| | | \ V / __/ | |
|_| |_|\__,_|_| \_/ \___|_|_|
_ _ ____ _
| | | | | __ ) ___ ___ | |_
| | | |___| _ \ / _ \ / _ \| __|
| |_| |___| |_) | (_) | (_) | |_
\___/ |____/ \___/ \___/ \__|
** MARVELL BOARD: RD-88F6281A LE

U-Boot 1.1.4 (Feb 22 2011 - 10:31:35) Marvell version: 3.4.19

U-Boot code: 00600000 -> 0067FFF0 BSS: -> 006CFEE0

Soc: 88F6281 A1 (DDR2)
CPU running @ 1200Mhz L2 running @ 400Mhz
SysClock = 400Mhz , TClock = 200Mhz

DRAM CAS Latency = 5 tRP = 5 tRAS = 18 tRCD=6
DRAM CS[0] base 0x00000000 size 256MB
DRAM Total size 256MB 16bit width
Addresses 10M - 0M are saved for the U-Boot usage.
Mem malloc Initialization (10M - 7M): Done
NAND:128 MB
Flash: 0 kB

CPU : Marvell Feroceon (Rev 1)
Kernel address is 0xc80000.

Streaming disabled
Write allocate disabled

Module 0 is RGMII
Module 1 is TDM

USB 0: host mode
PEX 0: PCI Express Root Complex Interface
PEX interface detected Link X1
Net: egiga0, egiga1 [PRIME]
Hit any key to stop autoboot: 0
NSA310>> printenv
bootdelay=2
baudrate=115200
loads_echo=0
ethaddr=00:19:CB:00:51:81
eth1addr=00:19:CB:00:51:82
ipaddr=10.4.50.165
serverip=10.4.50.5
rootpath=/mnt/ARM_FS/
netmask=255.255.255.0
nandEcc=1bit
MODEL_ID=DA01
PRODUCT_NAME=NSA-310
FEATURE_BIT=00
CONTRY_TYPE=FF
VENDOR_NAME=ZyXEL Communications Corp.
run_diag=yes
console=100000
=ttyS0,115200 mtdparts=nand_mtd:0xc0000@0(uboot)ro,0x7f00000@0x100000(root)
CASset=min
ethprime=egiga1
bootargs_root=root=/dev/nfs rw
bootargs_end=:::DB88FXX81:eth0:none
image_name=uImage
standalone=fsload 0x2000000 $(image_name);setenv bootargs $(console) root=/dev/;
ethmtu=1500
eth1mtu=1500
mvPhoneConfig=mv_phone_config=dev0:fxs,dev1:fxs
mvNetConfig=mv_net_config=(00:11:88:0f:62:81,0:1:2:3),mtu=1500
usb0Mode=host
yuk_ethaddr=00:00:00:EE:51:81
netretry=no
rcvrip=169.254.100.100
loadaddr=0x02000000
autoload=no
MALLOC_len=3
bootargs=console=ttyS0,115200 mtdparts=nand_mtd:0x100000(uboot),0x80000(uboot_et
bootcmd=nand read.e 0x2000000 $(kernel_addr) 0xA00000; bootm 0x2000000
stdin=serial
stdout=serial
stderr=serial
nandEnvBase=100000
mainlineLinux=no
enaMonExt=no
enaCpuStream=no
enaWrAllo=no
pexMode=RC
disL2Cache=no
setL2CacheWT=yes
disL2Prefetch=yes
enaICPref=yes
enaDCPref=yes
sata_dma_mode=yes
netbsd_en=no
vxworks_en=no
disaMvPnp=no
hddPowerCtrl=no
enaAutoRecovery=yes
kernel_addr=0xc80000
pcieTune=no
ethact=egiga1

Environment size: 1589/131068 bytes
NSA310>>


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 11 kwie 2017, 18:55 
Offline
Użytkownik

Rejestracja: 29 mar 2017, 20:20
Posty: 11
| \/ | __ _ _ ____ _____| | |
| |\/| |/ _` | '__\ \ / / _ \ | |
| | | | (_| | | \ V / __/ | |
|_| |_|\__,_|_| \_/ \___|_|_|
_ _ ____ _
| | | | | __ ) ___ ___ | |_
| | | |___| _ \ / _ \ / _ \| __|
| |_| |___| |_) | (_) | (_) | |_
\___/ |____/ \___/ \___/ \__|
** MARVELL BOARD: RD-88F6281A LE

U-Boot 1.1.4 (Feb 22 2011 - 10:31:35) Marvell version: 3.4.19

U-Boot code: 00600000 -> 0067FFF0 BSS: -> 006CFEE0

Soc: 88F6281 A1 (DDR2)
CPU running @ 1200Mhz L2 running @ 400Mhz
SysClock = 400Mhz , TClock = 200Mhz

DRAM CAS Latency = 5 tRP = 5 tRAS = 18 tRCD=6
DRAM CS[0] base 0x00000000 size 256MB
DRAM Total size 256MB 16bit width
Addresses 10M - 0M are saved for the U-Boot usage.
Mem malloc Initialization (10M - 7M): Done
NAND:128 MB
Flash: 0 kB

CPU : Marvell Feroceon (Rev 1)
Kernel address is 0xc80000.

Streaming disabled
Write allocate disabled

Module 0 is RGMII
Module 1 is TDM

USB 0: host mode
PEX 0: PCI Express Root Complex Interface
PEX interface detected Link X1
Net: egiga0, egiga1 [PRIME]
Hit any key to stop autoboot: 0

NAND read: device 0 offset 0xc80000, size 0xa00000

Reading data from 0x167f800 -- 100% complete.
10485760 bytes read: OK
## Booting image at 02000000 ...
Image Name: Linux-2.6.31.8
Created: 2012-07-20 10:11:05 UTC
Image Type: ARM Linux Kernel Image (uncompressed)
Data Size: 6061476 Bytes = 5.8 MB
Load Address: 00008000
Entry Point: 00008000
Verifying Checksum ... OK
OK

Starting kernel ...

Uncompressing Linux.............................................................
Linux version 2.6.31.8 (root@Neo) (gcc version 4.3.2 (sdk3.3-ct-ng-1.4.1) ) #4 2
CPU: Feroceon 88FR131 [56251311] revision 1 (ARMv5TE), cr=00053977
CPU: VIVT data cache, VIVT instruction cache
Machine: Feroceon-KW
Using UBoot passing parameters structure
Memory policy: ECC disabled, Data cache writeback
Built 1 zonelists in Zone order, mobility grouping off. Total pages: 65024
Kernel command line: console=ttyS0,115200 mtdparts=nand_mtd:0x100000(uboot),0x8t
PID hash table entries: 1024 (order: 10, 4096 bytes)
Dentry cache hash table entries: 32768 (order: 5, 131072 bytes)
Inode-cache hash table entries: 16384 (order: 4, 65536 bytes)
Memory: 256MB = 256MB total
Memory: 244608KB available (5300K code, 300K data, 3164K init, 0K highmem)
Hierarchical RCU implementation.
NR_IRQS:128
Console: colour dummy device 80x30
Calibrating delay loop... 1199.30 BogoMIPS (lpj=5996544)
Mount-cache hash table entries: 512
CPU: Testing write buffer coherency: ok
NET: Registered protocol family 16
Feroceon L2: Enabling L2
Feroceon L2: Cache support initialised.

CPU Interface
-------------
SDRAM_CS0 ....base 00000000, size 256MB
SDRAM_CS1 ....disable
SDRAM_CS2 ....disable
SDRAM_CS3 ....disable
PEX0_MEM ....base e0000000, size 128MB
PEX0_IO ....base f2000000, size 1MB
PEX1_MEM ....no such
PEX1_IO ....no such
INTER_REGS ....base f1000000, size 1MB
NFLASH_CS ....base fa000000, size 2MB
SPI_CS ....base f4000000, size 16MB
BOOT_ROM_CS ....no such
DEV_BOOTCS ....no such
CRYPT_ENG ....base f0000000, size 2MB

Marvell Development Board (LSP Version KW_LSP_5.1.3_patch18)-- RD-88F6281A SE

Detected Tclk 200000000 and SysClk 400000000
Marvell USB EHCI Host controller #0: c8040740
PEX0 interface detected Link X1
pci 0000:00:01.0: PME# supported from D0 D1 D2 D3hot D3cold
pci 0000:00:01.0: PME# disabled
PCI: bus0: Fast back to back transfers disabled
mvPexLocalBusNumSet: ERR. Invalid PEX interface 1
bio: create slab <bio-0> at 0
SCSI subsystem initialized
usbcore: registered new interface driver usbfs
usbcore: registered new interface driver hub
usbcore: registered new device driver usb
cfg80211: Calling CRDA to update world regulatory domain
NET: Registered protocol family 2
IP route cache hash table entries: 2048 (order: 1, 8192 bytes)
TCP established hash table entries: 8192 (order: 4, 65536 bytes)
TCP bind hash table entries: 8192 (order: 3, 32768 bytes)
TCP: Hash tables configured (established 8192 bind 8192)
TCP reno registered
NET: Registered protocol family 1
rtc mv_rtc: rtc core: registered kw-rtc as rtc0
RTC registered
cpufreq: Init kirkwood cpufreq driver
XOR registered 4 channels
XOR 2nd invalidate WA enabled
mvCesaInit: sessions=640, queue=64, pSram=f0000000
Warning: TS unit is powered off.
gpio_dev = fd00000
LED_SET_CTL_IOC_NUM= 6702
High gpio polarity = 50
High gpio polarity = 70
Enable Interrupt
mv88f6281_wdt: Watchdog Timer timeout = 8 sec.
mv88f6281_wdt: HW Watchdog timeout = 15 sec.
VFS: Disk quotas dquot_6.5.2
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
Installing knfsd (copyright (C) 1996 okir@monad.swb.de).
JFFS2 version 2.2. (NAND) �© 2001-2006 Red Hat, Inc.
fuse init (API version 7.12)
SGI XFS with security attributes, large block/inode numbers, no debug enabled
SGI XFS Quota Management subsystem
msgmni has been set to 478
alg: No test for cipher_null (cipher_null-generic)
alg: No test for ecb(cipher_null) (ecb-cipher_null)
alg: No test for digest_null (digest_null-generic)
alg: No test for compress_null (compress_null-generic)
alg: No test for stdrng (krng)
Block layer SCSI generic (bsg) driver version 0.4 loaded (major 252)
io scheduler noop registered
io scheduler cfq registered (default)
Serial: 8250/16550 driver, 4 ports, IRQ sharing disabled
serial8250.0: ttyS0 at MMIO 0xf1012000 (irq = 33) is a 16550A
console [ttyS0] enabled
brd: module loaded
loop: module loaded
Integrated Sata device found
IRQ 21/mvSata: IRQF_DISABLED is not guaranteed on shared IRQs
Wake up disk0......
Wake up disk1......
scsi0 : Marvell SCSI to SATA adapter
scsi1 : Marvell SCSI to SATA adapter
scsi 0:0:0:0: Direct-Access Seagate ST2000DL003-9VT1 CC32 PQ: 0 ANSI: 5
EnablePowerSaving
PowerSavingTime = 15
sd 0:0:0:0: [sda] Sector size 0 reported, assuming 512.
sd 0:0:0:0: [sda] 3907029168 512-byte logical blocks: (2.00 TB/1.81 TiB)
sd 0:0:0:0: [sda] 0-byte physical blocks
sd 0:0:0:0: [sda] Write Protect is off
sd 0:0:0:0: Attached scsi generic sg0 type 0
Loading Marvell Ethernet Driver:
o Cached descriptors in DRAM
o DRAM SW cache-coherency
o 0 Giga ports supported
o Single RX Queue support - ETH_DEF_RXQ=0
o Single TX Queue support - ETH_DEF_TXQ=0
o TCP segmentation offload (TSO) supported
o Large Receive offload (LRO) supported
o Receive checksum offload supported
o Transmit checksum offload supported
o Network Fast Processing (Routing) supported - (Disabled)
o Driver ERROR statistics enabled
o Proc tool API enabled
o SKB Reuse supported - (Disabled)
o SKB Recycle supported - (Disabled)
o Rx descripors: q0=128
o Tx descripors: q0=532
o Loading network interface(s):

mvFpRuleDb (c8fd2000): 2048 entries, 8192 bytes
Counter=0, opIdx=6, overhead=16
Counter=1, opIdx=2, overhead=0
Counter=2, opIdx=1, overhead=18
Counter=3, opIdx=2, overhead=0
sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, supports DPO and FA
sd 0:0:0:0: [sda] Sector size 0 reported, assuming 512.
NAND device: Manufacturer ID: 0xec, Chip ID: 0xf1 (Samsung NAND 128MiB 3,3V 8-b)
Scanning device for bad blocks
Bad eraseblock 518 at 0x0000040c0000
9 cmdlinepart partitions found on MTD device nand_mtd
Using command line partition definition
Creating 9 MTD partitions on "nand_mtd":
0x000000000000-0x000000100000 : "uboot"
0x000000100000-0x000000180000 : "uboot_env"
sda:
0x000000180000-0x000000200000 : "key_store"
0x000000200000-0x000000280000 : "info"
0x000000280000-0x000000c80000 : "etc"
0x000000c80000-0x000001680000 : "kernel_1"
0x000001680000-0x000004640000 : "rootfs1"
sda1
0x000004640000-0x000005040000 : "kernel_2"
sd 0:0:0:0: [sda] Sector size 0 reported, assuming 512.
0x000005040000-0x000008000000 : "rootfs2"
ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
ehci_marvell ehci_marvell.70059: Marvell Orion EHCI
ehci_marvell ehci_marvell.70059: new USB bus registered, assigned bus number 1
sd 0:0:0:0: [sda] Attached SCSI disk
ehci_marvell ehci_marvell.70059: irq 19, io base 0xf1050100
ehci_marvell ehci_marvell.70059: USB 2.0 started, EHCI 1.00
usb usb1: configuration #1 chosen from 1 choice
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 1 port detected
ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
uhci_hcd: USB Universal Host Controller Interface driver
usbcore: registered new interface driver usblp
Initializing USB Mass Storage driver...
usbcore: registered new interface driver usb-storage
USB Mass Storage support registered.
usbcore: registered new interface driver ums-datafab
usbcore: registered new interface driver ums-freecom
usbcore: registered new interface driver ums-jumpshot
usbcore: registered new interface driver ums-sddr09
usbcore: registered new interface driver ums-sddr55
usbcore: registered new interface driver ums-usbat
mice: PS/2 mouse device common for all mice
i2c /dev entries driver
hwmon-vid: Unknown VRM version of your CPU
md: linear personality registered for level -1
md: raid0 personality registered for level 0
md: raid1 personality registered for level 1
sdhci: Secure Digital Host Controller Interface driver
sdhci: Copyright(c) Pierre Ossman
mmc0: mvsdio driver initialized, lacking card detect (fall back to polling)
usbcore: registered new interface driver hiddev
usbcore: registered new interface driver usbhid
usbhid: v2.6:USB HID core driver
TCP cubic registered
NET: Registered protocol family 10
lo: Disabled Privacy Extensions
Mobile IPv6
IPv6 over IPv4 tunneling driver
sit0: Disabled Privacy Extensions
ip6tnl0: Disabled Privacy Extensions
NET: Registered protocol family 17
RPC: Registered udp transport module.
RPC: Registered tcp transport module.
rtc mv_rtc: setting system clock to 2017-04-11 16:54:31 UTC (1491929671)
Freeing init memory: 3164K
*** Stage 1: Setup system and device drivers ***
usb 1-1: new high speed USB device using ehci_marvell and address 2
In hub_port_init, and number is 0, retry 0, port 1 .....
usb 1-1: configuration #1 chosen from 1 choice
hub 1-1:1.0: USB hub found
hub 1-1:1.0: 4 ports detected
r8168 Gigabit Ethernet driver 8.023.00-NAPI loaded
r8168 0000:00:01.0: no MSI. Back to INTx.
Set LED ...
eth%d: RTL8168B/8111B at 0xd0900000, 00:19:cb:00:51:81, IRQ 9
r8168: This product is covered by one or more of the following patents: US5,307.
r8168 Copyright (C) 2011 Realtek NIC software team <nicfae@realtek.com>
This program comes with ABSOLUTELY NO WARRANTY; for details, please see <http:
This is free software, and you are welcome to redistribute it under certain co
r8168: egiga0: link down
ADDRCONF(NETDEV_UP): egiga0: link is not ready
*** Stage 2: Prepare the root file system ***
Mount system partition...
yaffs: dev is 32505862 name is "mtdblock6" ro
yaffs: passed flags ""
bsname}: no internal volume available
1
WARNING: No valid partition on HDD or no HDD plugged!
Starting Pure-FTPd ...
/etc/init.d/rcS: line 243: /bin/pure-ftpd.official: not found
1 second...
2 second...
3 second...
4 second...
5 second...
6 second...
7 second...
8 second...
9 second...
10 second...
sda
checking sda
Trying to mount /dev/sda1
FAT: utf8 is not a recommended IO charset for FAT filesystems, filesystem will !

Please press Enter to activate this console.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 12 kwie 2017, 10:07 
Offline
Użytkownik

Rejestracja: 6 maja 2010, 21:55
Posty: 523
Możesz. Musisz użyć fdisk albo podobnego narzędzia i ustawić partycję jak napisałem
Nie poprowadzę ciebie za rączkę, bo.. musiałbym rozłożyć nasa, wpakować pusty dysk i spisać wszystkie magiczne komendy.
Jeśli będziesz cierpliwy - znajdę na to chwilę, ale musiałbym wyczyścić dysk do testów i takie tam..

Z tego co pamiętam po podłączeniu bez dysku wychodziły takie kwiatki


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 15 kwie 2017, 00:24 
Offline
Użytkownik

Rejestracja: 6 maja 2010, 21:55
Posty: 523
@focus.krakow: twoja cierpliwość została nagrodzona

Ja zrobiłem u siebie tak i wszystko gra
A więc po kolei
Please press Enter to activate this console.

Więc enter i jesteś w konsoli. Zakładam, że dysk jest pusty więc pomijam kasowanie partycji
Uruchom fdisk
fdisk /dev/sda

Dostaniesz coś takiego w odpowiedzi
The number of cylinders for this disk is set to 9729.
There is nothing wrong with that, but this is larger than 1024,
and could in certain setups cause problems with:
1) software that runs at boot time (e.g., old versions of LILO)
2) booting and partitioning software from other OSs
   (e.g., DOS FDISK, OS/2 FDISK)

Command (m for help):

Teraz po kolei wpisujesz te polecenia. Po każdej linijce enter chyba że jest <enter> to po prostu zatwierdzasz te wartości, które proponuje fdisk
u
n
p
1
63
1028159
t
8
n
p
2
<enter>
<enter>
t
2
83
w
q

resetujesz np poleceniem reboot


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 15 kwie 2017, 17:07 
Offline
Użytkownik

Rejestracja: 29 mar 2017, 20:20
Posty: 11
Dzięki wielkie :)

Wszytko śmiga gdzie podesłać zimne napoje :) ?


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 29 kwie 2017, 22:46 
Offline
Użytkownik

Rejestracja: 27 paź 2011, 23:55
Posty: 38
obsy pisze:
LEDE :)

Jest u was na ftp?

Wysłane z mojego MI MAX przy użyciu Tapatalka


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 30 kwie 2017, 07:39 
Offline
Administrator
Awatar użytkownika

Rejestracja: 10 kwie 2010, 00:28
Posty: 13163
Lokalizacja: Warszawa
http://downloads.lede-project.org/snaps ... d/generic/

_________________
http://eko.one.pl - prawie wszystko o OpenWrt


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 13 sie 2017, 10:42 
Offline
Użytkownik

Rejestracja: 13 sie 2017, 10:31
Posty: 4
Witam, ja mam taki problem z moim nsa310
__ __ _ _
| \/ | __ _ _ ____ _____| | |
| |\/| |/ _` | '__\ \ / / _ \ | |
| | | | (_| | | \ V / __/ | |
|_| |_|\__,_|_| \_/ \___|_|_|
_ _ ____ _
| | | | | __ ) ___ ___ | |_
| | | |___| _ \ / _ \ / _ \| __|
| |_| |___| |_) | (_) | (_) | |_
\___/ |____/ \___/ \___/ \__|
** MARVELL BOARD: RD-88F6281A LE

U-Boot 1.1.4 (Feb 22 2011 - 10:31:35) Marvell version: 3.4.19

U-Boot code: 00600000 -> 0067FFF0 BSS: -> 006CFEE0

Soc: 88F6281 A1 (DDR2)
CPU running @ 1200Mhz L2 running @ 400Mhz
SysClock = 400Mhz , TClock = 200Mhz

DRAM CAS Latency = 5 tRP = 5 tRAS = 18 tRCD=6
DRAM CS[0] base 0x00000000 size 256MB
DRAM Total size 256MB 16bit width
Addresses 10M - 0M are saved for the U-Boot usage.
Mem malloc Initialization (10M - 7M): Done
NAND:128 MB
Flash: 0 kB

CPU : Marvell Feroceon (Rev 1)
Kernel address is 0xc80000.

Streaming disabled
Write allocate disabled

Module 0 is RGMII
Module 1 is TDM

USB 0: host mode
PEX 0: PCI Express Root Complex Interface
PEX interface detected Link X1
Net: egiga0, egiga1 [PRIME]
Hit any key to stop autoboot: 0

NAND read: device 0 offset 0xc80000, size 0xa00000

Reading data from 0x167f800 -- 100% complete.
10485760 bytes read: OK
## Booting image at 02000000 ...
Image Name: Linux-2.6.22.18
Created: 2014-06-13 2:24:10 UTC
Image Type: ARM Linux Kernel Image (uncompressed)
Data Size: 5749408 Bytes = 5.5 MB
Load Address: 00008000
Entry Point: 00008000
Verifying Checksum ... OK
OK

Starting kernel ...

Uncompressing Linux...................................................................................................................................................................................................................................................................... done, booting the kernel.
Linux version 2.6.22.18 (root@NasApp2) (gcc version 3.4.3 (MontaVista 3.4.3-25.0.70.0501961 2005-12-18)) #8 Fri Jun 13 10:22:22 CST 2014
CPU: ARM926EJ-S [56251311] revision 1 (ARMv5TE), cr=00053977
Machine: Feroceon-KW
Using UBoot passing parameters structure
Memory policy: ECC disabled, Data cache writeback
CPU0: D VIVT write-back cache
CPU0: I cache: 16384 bytes, associativity 4, 32 byte lines, 128 sets
CPU0: D cache: 16384 bytes, associativity 4, 32 byte lines, 128 sets
Built 1 zonelists. Total pages: 65024
Kernel command line: console=ttyS0,115200 mtdparts=nand_mtd:0x100000(uboot),0x80000(uboot_env),0x80000(key_store),0x80000(info),0xA00000(etc),0xA00000(kernel_1),0x2FC0000(rootfs1),0xA00000(kernel_2),0x2FC0000(rootfs2) root=/dev/nfs rw init=/init
PID hash table entries: 1024 (order: 10, 4096 bytes)
Console: colour dummy device 80x30
Dentry cache hash table entries: 32768 (order: 5, 131072 bytes)
Inode-cache hash table entries: 16384 (order: 4, 65536 bytes)
Memory: 256MB 0MB 0MB 0MB = 256MB total
Memory: 251392KB available (4832K code, 403K data, 3160K init)
Mount-cache hash table entries: 512
CPU: Testing write buffer coherency: ok
NET: Registered protocol family 16

CPU Interface
-------------
SDRAM_CS0 ....base 00000000, size 256MB
SDRAM_CS1 ....disable
SDRAM_CS2 ....disable
SDRAM_CS3 ....disable
PEX0_MEM ....base e8000000, size 128MB
PEX0_IO ....base f2000000, size 1MB
INTER_REGS ....base f1000000, size 1MB
NFLASH_CS ....base fa000000, size 2MB
SPI_CS ....base f4000000, size 16MB
BOOT_ROM_CS ....no such
DEV_BOOTCS ....no such
CRYPT_ENG ....base f0000000, size 2MB

Marvell Development Board (LSP Version KW_LSP_4.2.7)-- RD-88F6281A Soc: MV88F6281 Rev 3 LE

Detected Tclk 200000000 and SysClk 400000000
Marvell USB EHCI Host controller #0: c0aa4600
PEX0 interface detected Link X1
PCI: bus0: Fast back to back transfers disabled
SCSI subsystem initialized
usbcore: registered new interface driver usbfs
usbcore: registered new interface driver hub
usbcore: registered new device driver usb
NET: Registered protocol family 2
Time: kw_clocksource clocksource has been installed.
IP route cache hash table entries: 2048 (order: 1, 8192 bytes)
TCP established hash table entries: 8192 (order: 4, 65536 bytes)
TCP bind hash table entries: 8192 (order: 3, 32768 bytes)
TCP: Hash tables configured (established 8192 bind 8192)
TCP reno registered
RTC registered
Use the XOR engines (acceleration) for enhancing the following functions:
o RAID 5 Xor calculation
o kernel memcpy
o kenrel memzero
Number of XOR engines to use: 4
cesadev_init(c0011f5c)
mvCesaInit: sessions=640, queue=64, pSram=f0000000
Warning: TS unit is powered off.
gpio_dev = fe00000
LED_SET_CTL_IOC_NUM= 6702
High gpio polarity = 50
High gpio polarity = 70
Enable Interrupt
mv88f6281_wdt: Watchdog Timer timeout = 8 sec.
mv88f6281_wdt: HW Watchdog timeout = 15 sec.
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
Installing knfsd (copyright (C) 1996 okir@monad.swb.de).
JFFS2 version 2.2. (NAND) © 2001-2006 Red Hat, Inc.
fuse init (API version 7.8)
SGI XFS with large block numbers, no debug enabled
SGI XFS Quota Management subsystem
yaffs Jun 4 2014 10:58:38 Installing.
io scheduler noop registered
io scheduler cfq registered (default)
Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing disabled
serial8250.0: ttyS0 at MMIO 0xf1012000 (irq = 33) is a 16550A
serial8250.0: ttyS1 at MMIO 0xf1012100 (irq = 34) is a 16550A
RAMDISK driver initialized: 16 RAM disks of 8192K size 1024 blocksize
loop: module loaded
Loading Marvell Ethernet Driver:
o Cached descriptors in DRAM
o DRAM SW cache-coherency
o Single RX Queue support - ETH_DEF_RXQ=0
o Single TX Queue support - ETH_DEF_TXQ=0
o TCP segmentation offload enabled
o Receive checksum offload enabled
o Transmit checksum offload enabled
o Network Fast Processing (Routing) supported
o Proc tool API enabled
o Rx descripors: q0=128
o Tx descripors: q0=532
o Loading network interface(s):
eth_get_config: Unexpected port number 0
EthPort #0: Bad initialization parameters
eth port=0: load failed
eth_init_module: can't init eth_hal driver
Intel(R) PRO/1000 Network Driver - version 7.3.20-k2-NAPI
Copyright (c) 1999-2006 Intel Corporation.
e100: Intel(R) PRO/100 Network Driver, 3.5.17-k4-NAPI
e100: Copyright(c) 1999-2006 Intel Corporation
Integrated Sata device found
scsi0 : Marvell SCSI to SATA adapter
scsi1 : Marvell SCSI to SATA adapter
scsi 0:0:0:0: Direct-Access WDC WD5000AAKX-001CA 15.0 PQ: 0 ANSI: 5
EnablePowerSaving
PowerSavingTime = 15
/////////////////////////////////// init sd
sd 0:0:0:0: [sda] 976771055 512-byte hardware sectors (500107 MB)
sd 0:0:0:0: [sda] Write Protect is off
sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, supports DPO and FUA
sd 0:0:0:0: [sda] 976771055 512-byte hardware sectors (500107 MB)
sd 0:0:0:0: [sda] Write Protect is off
sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, supports DPO and FUA
sda: sda1
sd 0:0:0:0: [sda] Attached SCSI disk
sd 0:0:0:0: Attached scsi generic sg0 type 0
NFTL driver: nftlcore.c $Revision: 1.98 $, nftlmount.c $Revision: 1.41 $
NAND device: Manufacturer ID: 0xec, Chip ID: 0xf1 (Samsung NAND 128MiB 3,3V 8-bit)
Scanning device for bad blocks
Bad eraseblock 217 at 0x01b20000
Bad eraseblock 830 at 0x067c0000
9 cmdlinepart partitions found on MTD device nand_mtd
Using command line partition definition
Creating 9 MTD partitions on "nand_mtd":
0x00000000-0x00100000 : "uboot"
0x00100000-0x00180000 : "uboot_env"
0x00180000-0x00200000 : "key_store"
0x00200000-0x00280000 : "info"
0x00280000-0x00c80000 : "etc"
0x00c80000-0x01680000 : "kernel_1"
0x01680000-0x04640000 : "rootfs1"
0x04640000-0x05040000 : "kernel_2"
0x05040000-0x08000000 : "rootfs2"
ehci_marvell ehci_marvell.70059: Marvell Orion EHCI
ehci_marvell ehci_marvell.70059: new USB bus registered, assigned bus number 1
ehci_marvell ehci_marvell.70059: irq 19, io base 0xf1050100
ehci_marvell ehci_marvell.70059: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
usb usb1: configuration #1 chosen from 1 choice
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 1 port detected
USB Universal Host Controller Interface driver v3.0
usb 1-1: new high speed USB device using ehci_marvell and address 2
In hub_port_init, and number is 0, retry 0, port 1 .....
usb 1-1: configuration #1 chosen from 1 choice
hub 1-1:1.0: USB hub found
hub 1-1:1.0: 4 ports detected
usbcore: registered new interface driver usblp
drivers/usb/class/usblp.c: v0.13: USB Printer Device Class driver
Initializing USB Mass Storage driver...
usbcore: registered new interface driver usb-storage
USB Mass Storage support registered.
mice: PS/2 mouse device common for all mice
i2c /dev entries driver
i2c-adapter i2c-0: Unrecognized version/stepping 0x69 Defaulting to Generic LM85.
hwmon-vid: Unknown VRM version of your CPU
md: linear personality registered for level -1
md: raid0 personality registered for level 0
md: raid1 personality registered for level 1
raid6: int32x1 95 MB/s
raid6: int32x2 138 MB/s
raid6: int32x4 125 MB/s
raid6: int32x8 111 MB/s
raid6: using algorithm int32x2 (138 MB/s)
md: raid6 personality registered for level 6
md: raid5 personality registered for level 5
md: raid4 personality registered for level 4
raid5: measuring checksumming speed
arm4regs : 1090.800 MB/sec
8regs : 653.600 MB/sec
32regs : 884.400 MB/sec
raid5: using function: arm4regs (1090.800 MB/sec)
device-mapper: ioctl: 4.11.0-ioctl (2006-10-12) initialised: dm-devel@redhat.com
usbcore: registered new interface driver hiddev
usbcore: registered new interface driver usbhid
drivers/hid/usbhid/hid-core.c: v2.6:USB HID core driver
TCP cubic registered
NET: Registered protocol family 1
NET: Registered protocol family 17
Freeing init memory: 3160K
*** Stage 1: Setup system and device drivers ***
r8168 Gigabit Ethernet driver 8.012.00-NAPI loaded
pci_resource_start(pdev, 2) = e8014000
r8168 0000:00:01.0: no MSI. Back to INTx.
Set LED ...
r8168: This product is covered by one or more of the following patents: US5,307,459, US5,434,872, US5,732,094, US6,570,884, US6,115,776, and US6,327,625.
eth0: RTL8168B/8111B at 0xd0854000, 00:00:00:00:00:30, IRQ 9
ioaddr = d0854000
r8168 Copyright (C) 2009 Realtek NIC software team <nicfae@realtek.com>
This program comes with ABSOLUTELY NO WARRANTY; for details, please see <http://www.gnu.org/licenses/>.
This is free software, and you are welcome to redistribute it under certain conditions; see <http://www.gnu.org/licenses/>.
r8168: egiga0: link down
hwclock: settimeofday() failed: Invalid argument
*** Stage 2: Prepare the root file system ***
Mount system partition...
yaffs: dev is 32505862 name is "mtdblock6"
yaffs: passed flags ""
yaffs: Attempting MTD mount on 31.6, "mtdblock6"
yaffs: restored from checkpoint
yaffs_read_super: isCheckpointed 1
no internal volume available
1
WARNING: No valid partition on HDD or no HDD plugged!
Starting Pure-FTPd ...
1 second...
2 second...
3 second...
4 second...
5 second...
6 second...
7 second...
8 second...
9 second...
10 second...
sda
checking sda
Trying to mount /dev/sda1
mount: fs type ntfs not supported by kernel
Fail to mount /dev/sda1

(none) login:

od razu mówię ze nigdy nie programowałem w takiej konsoli tak ze najlepiej jak by mi ktoś po kolei wytłumaczył :) wracając chciał bym żeby było oryginalne oprogramowanie, dysk hdd jest sformatowany do ntfs.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 13 sie 2017, 11:25 
Offline
Użytkownik

Rejestracja: 6 maja 2010, 21:55
Posty: 523
Cytuj:
dysk hdd jest sformatowany do ntfs.

I tu jest problem!
Dysk musi mieć 2 partycje, muszą mieć odpowiedni rozmiar i żadna z nich nie jest sformatowana w ntfsie

Odpisałem koledze focus.krakow kilka postów wyżej.
Wyczyść tablicę partycji i działaj


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 13 sie 2017, 12:56 
Offline
Użytkownik

Rejestracja: 13 sie 2017, 10:31
Posty: 4
No to tak doszedłem do wniosku ze nie potrafię uruchomić fdisk hehe.... powiedział byś mi jak zrobić partycje w MHDD no chyba ze powiesz mi jak odpalić fdisk
Udało mi sie zrobić w innym programie partycje jedną sda1 w ext2(500MB), a sda2 to mam zająć resztę dysku w ext4 ? i czy mam też dawać nazwy partycji takie jak sda1 ? a i jeszcze to ze ja te partycje robię podpinając dysk do komputera


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 16 sie 2017, 10:27 
Offline
Użytkownik

Rejestracja: 13 sie 2017, 10:31
Posty: 4
Ogólnie to nawet nie mogę zresetować go przyciskiem (jak przycisnę to zapiszczy buzzer)ale w konsoli pokazuje że nic się nie dzieje ponieważ jak się uruchomi to cały czas pyta o ten login i hasło, miał ktoś taki przypadek ?


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 21 sie 2017, 23:45 
Offline
Użytkownik

Rejestracja: 6 maja 2010, 21:55
Posty: 523
@mateusz12bob: przecież wszystko napisałem. jak masz czysty dysk wciskasz enter i potem po kolei jak we wpisie.
A reset - nie pamiętam kiedy używałem przycisku więc ci nie powiem


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 24 sie 2017, 21:16 
Offline
Użytkownik

Rejestracja: 13 sie 2017, 10:31
Posty: 4
Tylko że u mnie jest ten mankament ze w przeciwieństwie do focus.krakow któremu pomogłeś u mnie nie ma takiego polecenia jak "Please press Enter to activate this console", czy to przy partycjach sda1 (ext2(512MB)) i sda2 (ext4) lub przy pustym dysku bez partycji nie ma tego polecenia i nie rozpoznaje mi komendy fdisk...


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 29 sie 2017, 09:21 
Offline
Użytkownik

Rejestracja: 6 maja 2010, 21:55
Posty: 523
@mateusz12bob: może dlatego, że nie wyczyściłeś tablicy partycji na dysku.
Tutaj masz opis dla 320, ale działa dla 310 ftp://ftp.zyxel.it/guide/nas/nsa320_rec ... rmware.pdf
Tu masz pliki z firmware https://www.dropbox.com/sh/9nt8w2z91lat ... OsY1a?dl=0


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 16 sty 2018, 18:26 
Offline
Użytkownik

Rejestracja: 28 gru 2011, 02:57
Posty: 142
Panowie,
podpowie ktoś jak w NSA310 uruchomić (najlepiej na stałe) możliwość dostępu po SSH na oryginalnym oprogramowaniu w wersji : V4.70(AFK.3) ?
Dostęp telnet uruchamiam za pomocą przeglądarki
http://<IP_ZYXELA>/r49435,/adv,/cgi-bin/remote_help-cgi?type=backdoor natomiast za CHRL nie mogę sobie poradzić z dostępęm po SSH.
Ponadto czy można na oryginalnym firmware zainstalować pakiet rsync?


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 17 sty 2018, 02:07 
Offline
Użytkownik

Rejestracja: 28 gru 2011, 02:57
Posty: 142
to jest rozwiązanie
https://geek.net.pl/poradniki/zwiekszen ... e-pakiety/


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 18 sty 2018, 13:57 
Offline
Użytkownik

Rejestracja: 28 gru 2011, 02:57
Posty: 142
W związku z dostępem root pojawił się jeszcze jeden problem...
Dostęp root był potrzebny, aby kopie z zewnątrz "szły" za pomocą rsync'a na NSA310.
Jednak warto by było, aby stworzyć konto z dostępem root, ale aby to konto miało dostęp tylko do swojego katalogu domowego lub jakiegoś innego wyznaczonego ponieważ to konto ma służyć wyłącznie do kopii.
Na tym zyxelu jest dystrubucja Linux nas 2.6.31.8 (oryginalne FW) i w związku z tym pytanie jak to zrobić na tym linuxie gdyż jak korzystam z różnych poradników to wprowadzanie zmian przebiega pomyślnie, ale jak zrestartuje serwer to wszystkie wprowadzone zmiany znikają.
Bardzo proszę o podpowiedź.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
 Tytuł: Re: ZyXEL NSA310
Post: 22 sty 2018, 20:18 
Offline
Użytkownik

Rejestracja: 8 gru 2010, 13:00
Posty: 31
Poczytaj o FFP Stick
http://zyxel.nas-central.org/wiki/FFP-stick
Z tego co pamiętam do na ostatnich wersjach Firmware FFP można było zainstalować już bezpośrednio z webgui.


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 1884 ]  Przejdź na stronę Poprzednia  1 ... 91, 92, 93, 94, 95  Następna

Strefa czasowa UTC+1godz. [letni]


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Przejdź do:  
cron
designed by digi-led.pl
...Copyright © 2010-2013, Ekipa openrouter.info